Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Help Gecko OS

  1. #1
    Junior Member Seila's Avatar
    Join Date
    Dec 2008
    Location
    Lowell, MA
    Posts
    16

    Help Gecko OS

    Can some one explain Gecko OS to me. I downloaded and ran it threw the HBC and i have no clue what its for. Sorry for the newb thread but i could never find incite in this forum. Thank you

  2. #2
    it boots up games from other regions
    i've a modded pal wii, couldn't get my ntsc game to run
    Installed HBC and gecko OS and viola... i'm playing it right now!

  3. #3
    Junior Member Seila's Avatar
    Join Date
    Dec 2008
    Location
    Lowell, MA
    Posts
    16
    and of course you need a mod chip, Correct?

  4. #4
    Gecko OS requires a modchip.

    If you wanted to load backups without one, you'll need the Backup Launcher Gamma.

    Helpful Threads:
    Dump & Burn discs | 3.3 / 3.4 Firmware FYI | Wii Disassemble | WiiClip Install

    Consoles:
    Wii - 4.1U - WiiKey 2 - USBLoader GX - SNES9X GX, Genesis Plus GX, FCE GX w. cover flow mods
    360 - Resident Evil S.E. - iXtreme LT 1.1 - JTag - FreeBoot 0.032 9199 Dash - NXE2GOD, XM360, XeXMenu 1.1, Flash360
    PSP - CFW 5.00m33, 16GB MSPD | DS Lite - DSTT w.1.17a r12, 8GB SDHC

  5. #5
    I did not know that Gecko needed a mod chip.....good to know. Now I can take that one off the list of Launchers that I am trying to use.

  6. #6
    Is the backup launcher gamma that is in Emperor of Canada's tutorial (DJ_Taz) similar to WIiGators? What are the differences if not? I am trying to find the best "launcher" and see a bunch out there to try.

    Thanks
    A:O

  7. #7
    You do NOT need a Modchip to use Gecko OS.
    Since Gecko OS was originally made for loading imports without using a Freeloader.
    However some modchips DO use Gecko OS to load backups.
    If you softmodded your wii and you want to play backups than you will have to use Backuploader Gamma or Softchip.

  8. #8
    Can I run Gecko on 3.4u? ie. do I need the Homebrew Channel - which is on 3.2?

  9. #9
    you need the HBC to run the program :/
    Unless you installed the WAD Manager as a channel. lol
    and yes it will run on 3.4 as far as i know.

  10. #10
    Quote Originally Posted by kira_leingod View Post
    you need the HBC to run the program :/
    Unless you installed the WAD Manager as a channel. lol
    and yes it will run on 3.4 as far as i know.
    I'm on 3.4u now and don't have HBC installed. Is the only way to install it, to downgrade to 3.2?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •