Results 1 to 2 of 2

Thread: Soft Mod & Freezing & IOS Error

  1. #1
    New Member
    Join Date
    Jul 2011
    Thanked 0 Times in 0 Posts

    Soft Mod & Freezing & IOS Error

    Hi everyone, I followed mauifrog's guide to soft mod step by step.

    After completing this I got the following problems.

    1) The USB Loader channel does not load, I get a black screen after selecting the channel and then it just goes back to the main channel list. I can run USB Loader by going into the home brew channel and running it from USB HDD / SD card but the channel does not work.

    2) I made a backup of my game Mario Galaxy and at the first cut scene it freezes goes black and I have to hard reset the wii. I tried wiiflow and usb loader gx and all of them freeze at the same point.

    3) I tried to check which IOS I have installed and I get an error "failed to get the stored TMD size ios58".

    One thing I should mention is my hard drive is USB 3 comptaible not sure if that helps in diagnose the fault?

    Have I stuffed the softmod up somehow and should I start again????

    Any help appreciated.

    Last edited by limenet; 07-14-2011 at 06:44 AM.

  2. #2
    New Member
    Join Date
    Dec 2008
    Thanked 1 Time in 1 Post
    If you have the backup of your NAND, I would suggest that you flash it first and then softmod your console from the begining using mauifrog's gude. Make sure that all the wads are installed without any error.

    I am suggesting this method as a precaution. You are already having trouble with IOS as mentioned in your post. Unless you are willing to take risk and are an advanced user, I would advise you to start from the begining. In case you have any other error(s) in the installed IOS, playing around with the IOS may very well lead to bricking your console.
    Transmission over and out. For more details, use search functionality.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts