Results 1 to 2 of 2

Thread: 4.3u Noob Softmod Trouble

  1. #1

    4.3u Noob Softmod Trouble

    I have been trying to Soft Mod my Wii all morning. I have run into many problems. I am convinced I am missing something because I'm following the guides perfectly.
    I have determined that I have a "virgin" Wii 4.3u. I can't use the hackmii installer because there are patched iOS on my Wii. So I try to use MMM to fix this problem. However this doesn't work because I need to patch my ios36 to ios236. I try to do this and I keep getting errors. Can anyone shed some light on what I'm doing wrong.

  2. #2
    you need a game to do a 4.3, and ask your further questions in the guide you are following.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •