Results 1 to 3 of 3

Thread: homebrew not working with USB HDD

  1. #1

    homebrew not working with USB HDD

    I have a USB drive which works with WIIMC to watch movies. I tried moving all my SD apps to the FAT32 partition, but HBC don't allow me to select USB to load apps.

    I checked in my computer and FAT32 partition is /dev/sdb1 so it is a primary partion.

    I have 4.3e

    Any hint? Thanks

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    On your harddrive (file name: Bliepo.crazy)
    If there is a SD card in the SD card slot, then the SD card takes priority over the USB disk, even if the SD card is empty.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    I removed the SD and HBC don't start


    I changed my Lacie USB with a Iomega USB and now it works; i supose it was drive's fault.
    Last edited by narse1979; 07-12-2011 at 09:13 AM. Reason: Please use the edit button so that you do not double post.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts