Results 1 to 9 of 9

Thread: Bricked Wii, Bootmii installed as Boot2 and have nand backup, BUT...

  1. #1

    Bricked Wii, Bootmii installed as Boot2 and have nand backup, BUT...

    I get a black screen when starting the system (there's no video feed whatsoever; TV says it's searching for one). Sound appears ok, however, as I hit "A" on the controller and I hear the system menu background music.

    The problem is bootmii, installed as boot2, doesn't load when I boot the system anymore. It worked fine when I backed up the nand. However, the Wii starts up normally (well, minus the video, obviously). Disk drive light flashes twice.

    Using a brand new 2GB Sandisk SD card. Tried re-formatting using FAT32 again and copying the files back onto it. I think all the necessary files are there. The system knows there's a card in there, because I can hear the sound it plays when I insert the card while at the system menu.

    I think I bricked it modifying the IOS while I was following a softmod guide. Got an error installing IOS60Patched.wad, and then this happened.

    It's a Wii running 4.0 U. Any help would be appreciated. I'm still digging around the Internet for the solution to a comparable problem, but the search terms I'm using are coming up with nothing useful.

  2. #2
    New Member
    Join Date
    Feb 2011
    Geelong, Australia
    Do you have the bootmii folder on the sd card and does your disc slot light flash twice quickly on boot?

  3. #3
    Yeah, bootmii folder is on the SD card, along with the keys.bin and nand.bin and the installer file (if that's even related). Checked the settings in the bootmii config file, I *think* they're correct.

    When I power it on when the light is red, the light flashes when I press the button, and then twice quickly. Only appears to flash once when I power it on from yellow.

  4. #4
    Did you verify the backup or did you skip this step when making NAND backup using bootmii?

    Take the backup of the following files and folders that are on the root of your SD card:

    1.) bootmii (should contain the following files: armboot.bin, bootmii.ini and ppcboot.elf)
    2.) keys.bin
    3.) nand.bin

    Remove the power cable from back of Wii. Format your SD card (don't just delete or do a quick format). Copy the above files back to your SD card. Put the SD card back in the slot. Plugin the power cable and switch on the wii.

  5. #5
    Yep, verified the nand backup when I made it.

    I did that same thing last night, (non-quick) formatting the memory card again with FAT32, and copying all those files there, but minus the leaving the system unplugged part so I figured I'd try it again. This time my desktop said format failed, twice, but succeeded when I did it on my laptop.

    Still no luck. Might be the card? Only other card I have is a Sandisk 8GB SDHC Extreme III that I use in my DSLR, and I have a feeling that won't work. I bought the other one the other day because I read a plain 2GB SD Sandisk card was best...

  6. #6
    I would take a look at this since you're not up and running as it is. I would save your nand back up files to a safe place and keep in mind you can always restore what you have later. I would get a 2GB Scandisk card if nothing else. bootmii and hackmii installer is picky with cards and an 8GB SDHC card is the nemisis of what you're trying to do I believe. If you have a walmart close by drop $5 and get a new 2GB card before this link if you can since I think that's the problem if I had to guess.

  7. #7
    I apologize if my posts were a little confusing, I haven't tried the 8GB card at all, I've been using a new plain 2GB Sandisk SD card. I suppose I may need to get another one though if this one is causing any problems.

    Thanks for the link. I'll check it out. I do have my stuff back up in several different places.

  8. #8
    Quote Originally Posted by Shocked View Post
    Thanks for the link. I'll check it out. I do have my stuff back up in several different places.
    That's a good thing. If you have bootmii as boot2 which is how it sounds, you should be able to recover no problem with the guide linked. After you're up and running again you can use your nand back up to get your original set up.

  9. #9
    Ok, thanks. I've never bricked anything before, what seemed odd to me is that it's not just a black screen it's actually not outputting a video signal of any kind whatsoever at any point. Thought if the video signal was messed up it wouldn't display any video for Bootmii either, but as it happened it wouldn't even boot into bootmii to begin with (based on the sounds I hear when it starts up)..


    Well, don't see an edit button...

    Did all the steps in that link, still didn't work. Using the same 2GB vanilla card, wanted to see if it worked before forking out for a new one.

    So I thought I'd try the 8GB card, just to see if I could get it to boot bootmii the way I was trying earlier. Figured if it did I'd just go get a new plain 2GB card. Well, I think it loaded bootmii (no audio, no video, power button doesn't turn the system off, etc., whereas if I take the card out I get audio and the sounds of the system starting normally). But I'm just not getting any video.

    EDIT: Sorry, apparently the first time I clicked on the confirmation link to confirm my account it didn't take. I've hosted and been an administrator at a few vB forums, so I'm not a total doofus. I didn't know if the FAQ was up to date and I just thought edits weren't allowed here because of the oversight of not confirming my account.
    Last edited by Shocked; 07-12-2011 at 11:25 PM. Reason: Don't see an edit button? How come your post just got merged and edited.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts