Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Bricked wii even after reformat

  1. #1

    Bricked wii even after reformat

    Hey guys,

    So my Wii got bricked after I hacked it. After many attempts of fixing it, I decided to just forget it and reformat my Wii clean. Long story short, I reformatted it and it worked for about a day and now its bricked again. I really can't win. Does anyone know what I did wrong? I thought once you reformat the wii it should go back to its state when it came out of the box. Why is my wii still bricked??

    Thanks guys

    ~CJ

  2. #2
    Format will delete settings, channels, and saves. Part of the softmod is still there...
    When you say your wii is bricked we need more details.

  3. #3
    When i try to turn it on, I get no signal. Once in a while, if i play around with the reset and eject buttons I can get it to go on.
    But for the most part it does not go on. So how can I get rid of the softmod?

  4. #4
    It doesn't sound like a softmod problem, but a hardware problem.

    Sent from my HTC Desire Android using WiiHacks

  5. #5
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    I agree with toby1978! It sounds like a hardware problem, but I'm no brick expert!
    So my advice would be, be patient and wait for a brick expert to try and help you out!



  6. #6
    ok thanks guys
    so brick expert where are you, please help!

  7. #7
    Can you turn on the wii with the remote?

  8. #8
    Yes the wii motes turn on the system but its still not loading the the main menu. It just reads as no signal.

  9. #9
    Do you have a NAND backup?
    Does your drive light blink twice when powered on?
    Tried different av cables? Component cables?

    You can make a savemiifrii to check if it boots then.
    http://www.wiihacks.com/general-home...e-savemii.html
    If it does not boot with a savemiifrii then it could be a bad wifi module.
    Last edited by mrkazador; 07-03-2011 at 01:50 PM.

  10. #10
    Yes I have a NAND backup, I've already restored it like 3 times
    The drive light does blink twice on power on
    Its not the av cables

    Im trying to do the savemiifrii but I dont know what game to use

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •