Results 1 to 3 of 3

Thread: PriiLoader Issues

  1. #1
    New Member
    Join Date
    Feb 2010
    Thanked 0 Times in 0 Posts

    PriiLoader Issues

    Sorry to ask you guys for help here but I've tried everything I can think of and now I'm getting to the point where I think I could brick my Wii if I'm not guided by somebody in the know.

    Here's a little background info for you;

    I modded my Wii a couple of years ago using Dogeggs tutorial and all was well for a long time until I wanted to use my Wii as a media centre to stream movies from my file server, the Media Player CE I was using was just too buggy and so I decided to update everything and install WiiMC. When I updated everything all was once again brilliant, including WiiMC which seems far more stable than the CE I was previously using. I did notice that blocking Nintendo updates in Priiloader stopped BBC iPlayer from working so I unblocked the Nintendo updates and BBC iPlayer worked once again. A few months later I took my Wii to a friends house and all of a sudden it would no longer boot Mario Kart, well it would boot but would always drop out to the black screen as the racing was about to start. Also BBC iPlayer stopped working again, this makes me think the problem is with Priiloader. It seems as if the Priiloader config has gone back to when I followed the advice of the softmod any Wii thread even though when I open Priiloader it says Nintendo online updates are not disabled.

    I have just gone through the softmod any Wii tutorial again and this has made no difference so I think what I now need to do is uninstall Priiloader by updating my system menu from 4.1e to 4.3e, problem is I can't take an online update and I'm unsure how to go about installing the wad I created with NUS downloader.

    Any advice please guys?


  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Southern Fairy Land
    Thanked 1,775 Times in 1,371 Posts
    So you think that updating to 4.3 is going to help? Don't think so.
    Priiloader is fine on my wii and is blocking updates and guess what I was using iplayer just fine with the block updates enabled.
    Last edited by narse1979; 07-02-2011 at 07:11 AM.

  3. #3
    New Member
    Join Date
    Feb 2010
    Thanked 0 Times in 0 Posts
    OK, sounds like Priiloader is not the issue here then.

    The reason I thought Priiloader was the problem is due to the insufficient bandwidth error I would receive from the Iplayer when the online updates were blocked in Priiloader, when I disabled them I would not receive this error. I switched the setting three or four times to confirm my suspicions and whenever the online updates were not blocked I would not get this error message.

    Do you have any idea as to what may be the problem here? I can supply any info you require to help diagnose this issue should you care to help.

    I'm off to read the forums now and see if I can figure this one out, I'll keep you posted.

    sysCheck v2.1.0b9 by Double_A and R2-D2199
    ...runs on IOS58 (rev 6176).

    Region: PAL
    System Menu 4.0/4.1E (v54450)
    Priilaoder installed
    Homebrew Channel 1.0.8 running on IOS58
    Hollywood v0x11
    Console ID: 52440192
    Boot2 v2
    Found 111 titles.
    Found 49 IOS on this console. 3 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access
    IOS17 (rev 1032): No Patches
    IOS20 (rev 54321): Trucha Bug
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 54321): Trucha Bug
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 54321): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5662): No Patches
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 54321): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS202[60] (rev 65535, Info: v5.1): Trucha Bug, NAND Access, USB 2.0
    IOS222[38] (rev 65535, Info: v0.1): Trucha Bug, ES Identify, USB 2.0
    IOS223[38] (rev 65535, Info: v0.1): Trucha Bug, ES Identify, USB 2.0
    IOS224[57] (rev 65535, Info: v5.1): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS247[37] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS248[56] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS249[38] (rev 21006, Info: d2x-v6): Trucha Bug, ES Identify, NAND Access
    IOS250[57] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v5
    MIOS v65535

    Report generated on 2011/07/04.
    Last edited by Gypo; 07-03-2011 at 12:36 PM. Reason: sysCheck log


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts