Results 1 to 10 of 10

Thread: Maybe bricked, wont start if sd card in it

  1. #1

    Us Maybe bricked, wont start if sd card in it

    I have a soft modded wii 4.3u, have played alot of games on it, some how it got messed up, turn it on get a black screen with 4.3 USA on it, turn it on with sd card removed and it works, put sd card in and am able to play games threw usb loader then,
    nand was not installed when it was soft modded,am able to get to pri loader,

    dont understand why it wont start with sd card in it, plz help

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,450
    Look and see if you have a folder on your SD card called "bootmii". If so then remove or rename it.

  3. #3
    I did have a bootmii, deleted it and it still does not load, goes to black screen with 4.3 usa in corner, have to hold down power to turn off, if I do turn on with out sd card, it loads the right way, then can put sd card in to use the usb loader, but thanks for trying to help

  4. #4
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,450
    goes to black screen with 4.3 usa in corner
    Start Priiloader be pressing reset while powering up your Wii. Go into System Menu hacks and see if "Force Standard Recovery Mode" is enabled. If so then disable it. I don't know why it would only with the SD card in though.

  5. #5
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    That is odd
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #6
    New Member
    Join Date
    Feb 2011
    Location
    Geelong, Australia
    Posts
    172
    My only idea would be (correct me if I'm wrong) if "hacks.ini" or "hacks_hash.ini" was on the SD card with "recovery mode enabled.

    Not sure because i'm not very clear if priiloader/preloader keeps the hacks file on SD card or on NAND.

  7. #7
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    hacks.ini and hash_hacks.ini are copied to the nand, once in the nand the sd card is not needed to enable or disable the hacks.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #8
    thx for your help, trying to start all over, all settings in priiloader are set right, formating to sd card again and re adding the app pack 3, will let you know if it works

  9. #9
    New Member Link's Avatar
    Join Date
    Oct 2010
    Location
    NM, its in the US contrary to popular belief
    Posts
    686
    if that does not work, try a different one. I had this problem once with a SD card, a new may fix your problem
    My Consoles 4.1U Bootmii/Boot2 PSP1001Phat PS3Slim 120gb

    Useful Links:
    Softmod ANY Wii
    Latest Neogamma Channels
    Please hit the thanks button if I help you.

  10. #10
    ok, new sd card and app pack 3 only on it and its running smooth, thx

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •