Results 1 to 2 of 2

Thread: Help !! No audio or video

  1. #1
    I am in the Reading Room until Feb17th to read the rules and stuff...I didn't read the rules/announcements, etc and posted a question in the recommended guides and tuts and on top of that it had absolutely nothing to do with anythin
    Join Date
    Dec 2008
    Thanked 0 Times in 0 Posts

    Help !! No audio or video

    I installed my d2pro 9 and I had it running that I could get the original disks running but the backups would not.So I read that maybe it could be the way they where burned. So I made another copy using Imgburn and slower speed .The same results it read originals and the backup did not work. As I was running the original I was getting a drive noise I never had before.I think it may have been because of the d2pro chips black part was hitting the bottom of the case and when I put the drive back into place it made the drive a little uneven .The chip was on tight and right to the board.So I thought the backup games did not work and I had a drive noise so took the d2pro back out.Then tried it again to make sure everything worked .Then nothing worked and I got an orange light on the power button.So I put the chip back in and got the orange light again and nothing.I took the chip back out and I finally got red light and nothing else.Took it back apart and looked everything over and seen I had two pins on both sides of the cable bent on the plug in wire. So I got them lined up the best I could and now I have power ( green light ) and the cd go's in and ejects but the cd does not spin when I insert it unless I turn th power off while the cd is in and push eject and the cd just keeps spinning.I do not get any audio or video.The orange light indicates I think that you are getting updates but I never got the Wii configured for the internet.I just thing maybe in this case it could be something simple.Any help would be appreciated.

  2. #2
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Thanked 2,603 Times in 873 Posts
    if you got 3.3 +
    you cant use edited games
    if you are using +R, try -R.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts