Results 1 to 7 of 7

Thread: A couple of issues...

  1. #1

    A couple of issues...

    To start off I bought a used Wii that was never modified, NTSC, 3.1U. Took it to a friends house that has a router and started to install homebrew. First I did the Zelda hack and successfully installed the homebrew channel. Then I did the EmperorOfCanada Cios downgrader and went to 3.2U and did the rest of the steps for Starfall, WadManager, and also loaded IOS 38, 53, 55 on top of the IOS 16, and 38 included. Took it home and tried to play Boomblox, Shaun White, and Wario Shake It (burned on Verbatim DVD-R at 4x with ImgBurn Layerbreak 2084960) with gamma launcher and I get the black screen that will flash a line of white letters too quick to make out every time. Also Starfall says is installed but I don't have a Starfall channel. Any ideas???
    Last edited by MFalkner; 12-29-2008 at 08:22 PM. Reason: grammar

  2. #2
    starfall doesnt get a channel, its a patch =P

    and dont do any layerbreak, and try 2x speed

  3. #3
    Thanks for the lightning fast response! Will try and let you know.

    Edit: That must have been it because Shake it! worked just fine. Screen went green for 1/2 of a second and then the game loaded with no problems. Good thing I have this working backup copy just in case my original gets too scratched.
    Last edited by MFalkner; 12-29-2008 at 09:28 PM.

  4. #4
    New issue:

    I tried to search for this around the forums hoping that I was not the only one but it seems I may be so.

    So I was able to get Wario Shake It working but then when I tried Shaun White, Mario Galaxy, BoomBlox, and Raving Rabbits to play the loader would proceed and the the screen would start scrolling from top to bottom. You could still load the game and it will go to the games menu just fine but it is in black and white on top of the scrolling. I thought that it may be a problem with the disc so I tried a few more times and they still all scroll. So 10 wasted discs later I try to burn Shake It again along with Hasbro Game Night and they both work just fine. I checked the guide on games that work with the loader so I know that this is not the issue. Any ideas on whether it is my burner, discs, the iso image or all of the above???

  5. #5
    galaxy has a needed update
    and the rest are problematic, try installing IOS 38, 53, 55, and Cios 37

  6. #6
    I already have all of those IOS installed except for your version of 37. When I change the dol to boot.dol I get an error -1 when I try to load it in the homebrew channel. Also I realize this thread belongs in the dumping and burning discs section and I apologize.

  7. #7
    So I found the wad and installed it along with IOS 50 and the updated Mii channel. Now instead of scrolling with the game playing it just stays black! I have installed every IOS and CIOS and tried to burn multiple games along with different programs and speeds (1-4x). Is it just that most games still won't load or am I missing something else? What confuses me is that the games would all load with the screen scrolling before and now that I have completed the available IOS files it goes to straight black.

    Edit: Now on top of that the games that worked yesterday have the black screen as well.
    Last edited by MFalkner; 12-31-2008 at 02:05 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts