Results 1 to 4 of 4

Thread: Little problem here... ^^;

  1. #1

    Little problem here... ^^;

    Heya. I'm using Configurable USB Loader. It has always worked up until this point and still LOADS, but whenever I do load it, the Wiimote will not work anymore and completely loses sync. There is a little something you should know, though. I'm trying to make a small guide for my cousin who wants to softmod his own wii at the bare minimum. So, I started going through the steps I went through when I softmodded my own Wii at 4.3U. I used the Smash Stack method, however, I no longer own Brawl. ;_; The only things I installed on my wii was HBC 0.8, I used IOS236 Installer and the cIOS installer that apparently used IOS236 to install IOS56 v5661 in slot IOS248 and IOS57 v5918 into slot IOS247. I don't really get all that stuff, but I've done this once before and this is the exact method I used to install the USB loader. But now, there's problems with the wiimote connection in Configurable USB loader after my second time through. I figured that it wouldn't hurt to just reinstall everything in their same positions as I went through and tested everything out. Any suggestions? My wii isn't, like, bricked or anything. I just need to get the wiimote to work.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    On your harddrive (file name: Bliepo.crazy)
    I am no expert on wiimote problems, but it seems you followed a guide which is not from this site, which might not have been up to date. I recommend following the softmod any wii guide from my signature. If that doesn't solve the problem, try another loader.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    Wow thanks for the reply; I really appreciate it. However, I highly doubt that the problem is that the tut I used is out of date because whether up to date or not, it HAS worked before. I followed GAF's wii softmod tutorial. It's a whole website so you can google it. I will take your reply into consideration and give it a try anyway. Thank you and i will let you know if it works.

  4. #4
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Southern Fairy Land


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts