Results 1 to 3 of 3

Thread: Messed up my cIOS installs, can't install WADs, sysCheck log included.

  1. #1

    Messed up my cIOS installs, can't install WADs, sysCheck log included.

    Hello ladies and gents!

    My name is Dalmatoid and I'm a complete noob...seriously

    At the time when I found out about softmodding Wii's I got really anxious to do it...and instead of taking my time and doing some quality research I just decided to go ahead and softmod it! Obviously at the time I was unaware of such great resources of information...such as WiiHacks

    Soo...instead of using some step-by-step guides found on these forums I actually used various sources to softmod my wii...from random posts, youtube videos, weird websites etc and now my Wii is a melting pot of stuff that I don’t even understand...

    Now… I'm not a complete idiot as I managed not to damage my Wii...yet. And I actually did succeed in softmodding it. I got the USB loader GX to work and actually load backup games from my HDD, which for me is an accomplishment (considering my knowledge when it comes to this kind of stuff).

    I thought I did everything great until I started digging a bit deeper into this whole softmod culture…and I realized that I cannot install WADs and because of this I cannot install the forwarder for the USB loader. I’m not exactly sure what I did wrong, but I assume I messed up the CiOS installs.

    I started searching for answers just to realize that I’m completely lost and have no idea what I’m doing…

    So hopefully somebody can help me 

    My main issue is that I cannot install the Forwarder or the Channel for USB Loader GX. When I use my WAD manager to attempt to install the forwarder the manager gives me the following error message: “ERROR! ( -101)

    My second issue is when I attempt to install any other ios through the cIOSX installer it just freezes up on me…

    Here is my System Check Log

    [SPOILER]sysCheck v2.1.0b7 by Double_A
    ...runs on IOS58 (rev 6176).

    Region: NTSC-U
    System Menu 4.3U (v513)
    Homebrew Channel 1.0.8 running on IOS58
    Hollywood v0x11
    Console ID: 63738702
    Boot2 v4
    Found 127 titles.
    Found 46 IOS on this console. 14 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 3608): No Patches
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 6400): Stub
    IOS61 (rev 5662): No Patches
    IOS70 (rev 6912): Stub
    IOS80 (rev 6944): No Patches
    IOS222 (rev 65280): Stub
    IOS223 (rev 65280): Stub
    IOS236[36] (rev 65535): Trucha Bug, ES Identify, NAND Access
    IOS249[38] (rev 17): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS250 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10

    Report generated on 2011/06/18.
    [/SPOILER]

    So if anyone can make any sense out of this and knows what I did wrong...or at least what I didnt do...your help will be greatly appreciated!

  2. #2
    New Member Link's Avatar
    Join Date
    Oct 2010
    Location
    NM, its in the US contrary to popular belief
    Posts
    686
    What i would do, is resoftmod it. And since I can't find your error, im going to say it is error -1. Either IOS 249 is corrupt, or wad manager is trying something else to install, but you are missing quite a few decent elements, so i suggest you follow the softmod any wii guide by mauifrog, which can be found in my signature.
    My Consoles 4.1U Bootmii/Boot2 PSP1001Phat PS3Slim 120gb

    Useful Links:
    Softmod ANY Wii
    Latest Neogamma Channels
    Please hit the thanks button if I help you.

  3. #3
    ok I'll check it out...hopefully I dont brick it when I attempt to re-softmod it

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •