Results 1 to 6 of 6

Thread: Dear GODS, help me PLEASE! Re-hacking after a hdd failure :(

  1. #1

    Unhappy Dear GODS, help me PLEASE! Re-hacking after a hdd failure :(

    I have searched and searched and tried to piece together what I need to do, and then when none of that worked, tried going back step by step until I even was trying to softmod it like a virgin. Please help me walk through how I can get my wii back up and running!

    Hacked wii a year and a half ago, running everything off a usb drive (FAT 32 and WBFS) Love it, especially wiiflow and wiimc. Then my hdd crashed about two months ago. I rescued it, and fumbled my way through resurrecting my wii. A week ago, my hdd failed BIG TIME. I ended up having to write the entire disk with 0000's, then fresh formatting it to FAT 32.

    Here I sit with my freshly FAT 32 formatted hdd and my wii that has been softmodded (originally using messie, but then using maui frog's two months ago) for over a year and running successfully. I'm hoping to run everything off of FAT 32 this time.

    PROBLEM 1:
    I tried using mauifrog's softmod any wii thread, using the instructions to update an already softmodded wii. Didn't work because I don't have mmm on my virgin hdd. So I went back up the thread to installing on a wii that has homebrew working. Got mmm working, but it won't mount my hdd. Says unable to mount device: usb. I *know* it's compatable and it is in perfect condition now.
    PROBLEM 1a: If I try using the MMM-58-61 containing bannerbomb2, nothing comes up in homebrew at all.

    PROBLEM 2:
    My bootmii boots to a black screen. Tried doing the threads about fixing the hackmii errors (same thing?), but I no longer have a small SD card Only have micro's. Can I do this with a usb? Somehow I doubt it because there is no USB icon to click on :P

    Editted to add: 4.2u

    PLEASE HELP ME. I swear I'm not being lazy!!!
    Last edited by workingmom201; 06-14-2011 at 07:22 AM.

  2. #2
    Have you tried to use a micro sd? I have used them more than once and they worked.

  3. #3
    Yes and it just gives me an error or a fail.

  4. #4
    Forget I ever posted this. All I had to do was reinstall the program files to the apps folders. The old channel forwarders even work. I WAY overcomplicated this.

  5. #5

  6. #6
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    England,Liverpool (land of the scousers)
    op solved problem

    thread closed
    thanks to bmarlo for this signature


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts