Results 1 to 4 of 4

Thread: 4.2U MMM IOS36 patch error

  1. #1

    4.2U MMM IOS36 patch error

    I used shadowsonic's 4.2 softmod tutorial. Everything went though fine. I believe it had to install as an IOS. If it matters which I'm sure it does I can check if someone tells me where to access that information on my homebrew channel. I'm pretty sure I remember the boot2 not being able to install and being pissed because that's what he recommended.

    Anyway today i figured I better back up my NAND and do all the CIOS stuff. I went out and got some DVD-Rs and a few games. I figured I'd finish installing my homebrew and start playing some backups. Everything went fine with my NAND backup. I get to step three "restoring the bug into ios36" and it fails. I ran MMM. I chose install and patch IOS36. I selected express mode and got an error.

    "Hombrew channel Installation Error: Es_Addticket Failed: -2011"

    After trying a couple more times and the same error appearing I moved onto step 4. I ran priiloader and completed step 4 and moved onto step 5.

    I load up MMM again. This time I go to load another IOS. It says select IOS236 but it doesn't show up for me. I'm assuming this is from step 3 failing. So I never got to
    install all cIOS and WADs.

    I want to complete chapter 2 and update my IOS. Like I said I want to run some backups and I'm pretty sure I need to complete steps 3 and 5 to do so. Maybe chapter 2 also for newer games? I'm not sure. Will step 3 failing hinder me from playing backups or installing backup loaders aka "extra stuff"? Did I do something wrong? What can be done to fix this issue?

    I did thorough research before softmodding my wii. I'm a fast learner. I'm not illiterate. I'd really appreciate some help. I'd like to get backups running ASAP. Thank You.
    Last edited by Derrtyjake; 06-12-2011 at 08:09 AM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    On your harddrive (file name: Bliepo.crazy)
    Well, it's not a direct solution to your problem, but you could just use the softmod any wii guide. It's should give you better brick protection and such.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    New Member BrownLLamma's Avatar
    Join Date
    Apr 2009
    United States
    If you have wifi enabled try using the normal method, not express; MMM will download and patch 36 for you. Sometimes it looks as if the program is not responding, be patient and just let it finish
    MK WFC ID: 4468 9216 9667.... Let's play!

  4. #4
    I'm sorry. It doesn't say anything about selecting IOS36 before you select install and patch. I know it should be common sense. I just don't think sometimes. I had a different IOS selected. Anyway I have all the updated IOS and WADs now. My wii is successfully soft modded. I understand how to burn backups, but not so much get them to play. I'm working on that now. Then I'll be studying up on GC and cIOS. Thanks for the help.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts