Results 1 to 10 of 10

Thread: help need

  1. #1

    help need

    i done a downgrade on my wii from 3.4 to 3.2 all work np.
    then it left it when check it was up dated to 3.4 but my daughter stop it while updateing.
    it wont read my orignal pal games .
    so i formated the wii .
    lost homebrew channel.
    not sure what realy happened but cant reload hbc.(wont read zelda)
    not sure region changed???.
    if i change drive or buy a modchip would this help to get it back working again (like i b able to play zela to make hbc).
    thx lee

  2. #2
    i dont fully understand what happened, but try updating again... =\

  3. #3
    i did wont read my pal game do maybe i done something wrong downgrade maybe seleted us instead of pal not sure i only owned the wii 4 days lol

  4. #4
    what do you mean she stopped it while updating? She unplugged it?

    | Wii LU64 | USB Loader GX | Western Digital 320GB Passport Essential HD |

  5. #5
    yes.. i was in bed when i got up omg but i should not of formated th
    e wii

  6. #6
    try updating again

  7. #7
    Can't update anymore, its already on 3.4 and the HBC has been deleted when it was formatted

    ps, 999 and i are married!!!!

    basically, it appears the region has been changed from PAL to something else, probably by accident through the HBC, which has now been deleted so can not go back to it to rectify. What can be done? will the mod chip fix the problem?
    Last edited by bhalou; 12-29-2008 at 03:29 PM.

  8. #8
    try burning an NTSC game and if it loads, run the TP hack through an NTSC Zelda disc.
    Never mind I just read that you don't have a modchip.
    I think you bricked your wii =(

  9. #9

    Thumbs up help needed

    Quote Originally Posted by admiral victorinox View Post
    i dont fully understand what happened, but try updating again... =\
    hi guys and thanx for all your help in advance as you guys are the best and work for basicali nout, but i have a wii on 4.2e and tryed to softmod useing the 4.2e softmodding guide but wouldnt work as it had chipset dr-2 on it so took all the homebrew stuff off and gammer and all that but now wont play orignal games any idears guys ???????

  10. #10
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Quote Originally Posted by shaggyboy View Post
    hi guys and thanx for all your help in advance as you guys are the best and work for basicali nout, but i have a wii on 4.2e and tryed to softmod useing the 4.2e softmodding guide but wouldnt work as it had chipset dr-2 on it so took all the homebrew stuff off and gammer and all that but now wont play orignal games any idears guys ???????
    1st idea is to never bump a 1 year old thread again, or you wont be posting anything for quite a while.....

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •