Results 1 to 4 of 4

Thread: Black screen semi brick

  1. #1

    Black screen semi brick

    This Wii LU502106934 has experienced lock ups in games for past year or so, and periodically black screens on normal startup, but if I used bootmii or priiloader to start HBC then I could get back to the system menu about 50% of the time, the other 50% just a blue flashing DVD led, after a few power cycles it would come on . Cracked it open and found the TIM between CPU and GPU was not making good contact, nor was the WiFi module. Repaired this and decided to start with a clean software install.

    I couldn't use the nand creator on Wiihacks because I couldn't specify settings.txt because I have no game cube controller and when using the original setting.txt it locked up the process. So I used ohneswanzenegger (Wii Entry -- PC Software) - to create a nand.bin. Everything worked fine, created a sysmenu 4.1U nand and installed. Then followed the guide here along with the shopping channel option and downloaded netflix.

    Wii worked great for about 2 weeks quite a few hours of gaming, and then went into netflix and the Wii black screened, since then I can't even load to the system menu, black screen at power on, but can pair wiimotes.

    Tried to load the HBC, or the Sysmenu through Priiloader and/or bootmii, black screen. Bootmii in boot2, and loaded the exact same nand.bin I created above, and still black screen at power on with everything except bootmii. Verified md5 on the nand.bin on the computer vs the SD card. Decided to load the very first original nand.bin from 2009. I can now get to the system menu 3.2U, but any attempt to load anything(channel, wii settings, etc) results in a black screen(but sound still there). I suppose I could use the cboot and MMM and reload WAD's, sysmenu 4.1U, IOS updates etc and it could possibly work, but I think there is a larger issue at play.

    Is this a hardware failure, Wifi module, power supply?(I did check power supply with MM at board, 12.2V off, and 12.1V powered on.) I am really at a loss as to why the nand.bin I created recently worked fine, and now on restore is black screen yet my very first nand backup at least still loads sysmenu(but of course black screens for everything else)
    Last edited by aicjofs; 06-06-2011 at 09:45 AM.

  2. #2
    New Member
    Join Date
    Feb 2011
    Geelong, Australia
    Defiantly a software issue.
    If it was a bad wifi module then the wii will not start at all (will power up)
    Alot of problems have been coming from netflix lately.

    Do games load up still?

    And it seems like you know alot about electronics and wii related software and hardware which will make the fix alot easier
    Last edited by EpicGamer; 06-07-2011 at 01:55 AM.

  3. #3
    Thanks for the reply. Some new developments. Periodically during the Bootmii restore the system would just hang. Is this a bad block hang or a system freeze? Which brings me to another question. Does the Bootmii backup and restore only mark factory bad blocks or is it testing for bad blocks on all blocks each time its ran? I did a backup for kicks and it detects 14 factory bads on the new backup and 14 on the 2 year old back up, would the number go up if a block had become unwriteable? and does the filesystem contain this information like say NTFS, FAT, etc so backup and restores would act funny until the actually file system tries to write to the block and then updates it as bad within the filesystem? Everytime after a restore I would immediately try another restore, and the result was a match between nand and card. However if you reboot and black screen. Then go to restore there are 10-15 blocks that are different. What is happening during that initial boot up? I could see if bluetooth pairing info was being updated after "press A" but that many blocks to store that? Anyone know what is happening during that period?

    I have 3 backups over the years, have tried all 3 backups(different sysmenu version, basically each time I updated 3.2, 4.0, 4.1). Used 5 different SD cards. Formatted with SDFormatter 2.9 each time. While still possible I just don't think its the problem, but maybe I'm wrong.

    Anyway I was still getting no where after hours and hours and turning into days and days so I decided to do a nintendo system update to 4.3 and brick it for good. I figured if this goes bad and knowing I will lose boot2 it's headed for the parts bin. Still think I know what I'm doing?...haha. Black screen, of course wiping HBC, boot2, etc. Power cycled again, black screen, then after 5 minutes surprisingly the system menu came up.(I read in one of my searches somewhere that someone had a Wii that would load after like 30min, but as usual on the internet that thread you really want to know the conclusion had no replies and was 2 years ago, at leas the guy didn't rub it in my face with a post like "fixed it" with no solution like some threads have. haha) Broke out Star Wars legos disk, game froze with the 2 green circles of Obiwan and Quigon at level loading twice. damn... 3rd time though I was able to load. reinstalled bootmii to boot2, HBC, sysmenu 4.1, priiloader, etc, etc. Black screen at boot again. Ugh. Reflashed the 2 year old backup again. Everything came up, installed all the hacks again. Still comes up. EXCEPT. It periodically will black screen when swtiching screens. i.e. Load a game and come back to Wii menu, go from HBC to Wii menu. Most often when you try to go into Wii setting screen. I went into Wii settings back out to sysmenu 10 times and it would black screen on 2. Basically anytime you click something that takes the Wii to that "momentary black screen" before loading whatever it is you are loading, there is probably a 20% chance it just stays black. Still think with this new testing it's software? I was really really hoping so but I'm just not sure anymore that it's not a hardware glitch.

    EDIT: sorry forgot to answer the question. Well since I was getting the black screen previously at boot I was unable to load any games. However when I was able to at least boot with the old backup with only HBC and bootmii installed on a virgin Wii(at least thats what the backup should be), I was able to run game discs. Tried only 2 that I have that don't want to update system menu, sometimes can play for 30 min, others lockup after 2-10 minutes with screen freeze and audio hang)
    Last edited by aicjofs; 06-08-2011 at 08:40 PM.

  4. #4
    New Member
    Join Date
    Feb 2011
    Geelong, Australia
    Well i think you have a corrupted NAND. Do you have any important game saves on your wii?

    And are you talking about the "NAND Formatting guide?
    Last edited by EpicGamer; 06-09-2011 at 01:11 AM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts