Results 1 to 9 of 9

Thread: Got an error on NeoGamma saying an unauthorized device was detected

  1. #1
    New Member
    Join Date
    Apr 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Got an error on NeoGamma saying an unauthorized device was detected

    I burned Goldeneye on ImgBurn by looking at a tutorial on here, but when I use my NeoGamma channel to play it I get an error saying an unauthorized device was detected.
    What do I do now?
    rawr :P
    P.S.
    immanoob. xD

    Also, sorry if this is in the wrong forum, move if necessary.
    rawr :P
    Last edited by skellinator; 06-04-2011 at 05:57 AM.

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    You need to update your cios. Update to rev 21 base 56


  3. #3
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Thanks
    978
    Thanked 1,706 Times in 1,318 Posts
    There's an EDIT button! Don't double post!
    Is your wii fairly new?
    If it is then your wii's dvd drive can't play backup disc's!

    EDIT: Also what narse said! LOL.



  4. #4
    New Member
    Join Date
    Apr 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry about double posting!
    I will do what narse and you suggested.
    My Wii is from... i'm gonna say xmas 2007/2008.
    Is that okay?
    rawr :P
    EDIT:
    Also, how do I install CIOS rev 21 base 56?
    As I mentioned, I'm a noob.
    rawr :P

  5. #5
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    You should be ok to play backups. There isnt any harm in updating the cios anyway.


  6. #6
    New Member
    Join Date
    Apr 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

  7. #7
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    yarp......


  8. #8
    New Member
    Join Date
    Apr 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It asks me which Custom IOS slot to install it in, where does it go? Sorry, i'm really clueless with this stuff.
    rawr :P
    EDIT:
    Any ideas?
    aka BUMP
    Last edited by rawringlemon; 06-04-2011 at 06:32 AM.

  9. #9
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    249.........


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •