Results 1 to 2 of 2

Thread: WAD manager issues

  1. #1
    New Member
    Join Date
    Jun 2011
    Thanked 0 Times in 0 Posts

    WAD manager issues

    Hey guys, new guy here looking for some help and not quite sure what to search for, so if the answer was right in front of my face in another topic, let me start by saying I'm sorry. I know how obnoxious it is to see threads start by asking for help on a topic that is stupidly simple and in another obvious FAQ thread of something of the sort. If I truly am asking a very stupid question, know that I did look around a bit before posting this and I'm actually putting forth an effort to figure it out myself before asking for you nice gents help.

    So, for starters, I am very new to this, so some terms and words might confuse me, but I'll try my best to understand what you're saying...but I might just give you a good "huh?". Just a warning.

    I bought my Wii already hacked from a friend. He gave me the system pre-hacked with some burned games and taught me how to burn new games. That. Was. It. He taught me nothing else. After a few games didn't work, I searched around and updated my NEOGAMMA and then some more games worked. Eventually, I was able to play any back up I wanted other than Monster Hunter Trii.

    But I ran into a new problem, I tried very hard to use a Wad Manager in order to install a WiiWare game. To try before I buy. I downloaded the .WAD file and tried to install it using Wad manager 1.7. I continued to get an error of -1. Googled for the error and literally found nothing. I found all sorts of other errors, but no -1.

    I decided I had possibly botched something somewhere along the way and decided you know what? I'll just RE-HACK my Wii and make everything work! I used this guide...

    ...And finished. I didn't delete anything from my Wii, but it removed some of my channels by itself (like neogamma) and replaced them with working variants. I tried to once again to use the Wad Manager 1.7, and this time I got the -101 error. I don't know what I'm doing wrong, but I assume it has something to do with the cIOS or something that the guide mentioned prior didn't ask me to do.

    I don't know how to find any other information, like my cIOS version, or my system version. If you need more information, like the WAD I want, or anything else, just ask. Telling me where to find it would be appreciated in your post seeing as I might not be too sure on where to find it.

    Thank you for your time in reading this, and if you help me figure out what the next step I need to take is, thank you for that as well.

  2. #2
    Join Date
    Jun 2010
    Thanked 779 Times in 591 Posts
    This post reeks of fail and piracy, thread closed


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts