Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Please help me troubleshoot my softmodded Wii [with pics]

  1. #1

    Exclamation Please help me troubleshoot my softmodded Wii [with pics]

    Hello,

    I recently bought myself a Wii (early December), and took it home with me (by the way, I live in Vancouver, Canada). I was a happy guy. So I did all the basic stuff...did all the updates and such. My firmware was upgraded to 3.4U. I was planning to get my Wii modded with a chip, but after some research, I found out I could softmod my Wii.

    So after I unwrapped Kung Fu Panda for Wii as one of my Christmas presents, I decided to return it for Zelda: Twilight Princess instead, to apply the Twilight hack and install the Homebrew channel.

    What I am trying to do is play burnt Wii games (from Torrent sites) on my Wii without modding my Wii, and through Homebrew. I heard that it is possible.

    I got home, and successfully installed the Homebrew channel (version 0.1 beta 2 for System Menu 3.4 via HackMii.com) using saveslot number #2 (TwilightHack2). The SD card I used was PNY Technologies 1GB.

    I downloaded a few applications off the Internet, and I ended up with this:

    Page 1:


    Page 2:


    Page 3:


    Page 4:


    For the following trials I used Wii Music from this torrent, burnt on a Verbatim DVD-R at 4x speed with ImgBurn, as recommended by one guide on this forum.

    1. Wad Manager V1.1
    I tried this with this torrent, but my Wii returned an error instead.



    2. DVDx V1
    I tried installing this, but failed also. It said I needed to do an advanced install, choosing IOS249, but it wasn't available at all.

    3. Backup Loader V1.2
    Failed to open game.

    4. Wii Dumper V1.2
    Whenever I load it, the screen goes black and the Homebrew channel restarts.

    5. Quake
    Working properly

    6. Backup Launcher 0.3 Gamma
    Brings me to a couple of errors once I try to play Wii Music (I even tried configuring the settings, and got the same errors):



    I heard that this Backup Loader was supposed to create a new channel on the System Menu, but I couldn't get it to do anything. My Wii Music disc wasn't loaded up, and I couldn't get a new channel.

    7. cIOS Installer 0.3 Gamma
    This downloaded the files smoothly without problems.

    8. GameCube Linux
    Haven't tried--not of my interest at the moment.

    9. Gecko OS 1.07
    Fail to launch the game.

    10. Region Free
    Not a valid Wii application error.

    11. ScummVM
    Checked and working properly

    12. Tetris Wii
    Not a valid Wii application error.

    13. Wii64
    Not of my interest.

    So, any help on running my game?

    By the way, my SD card on my Windows looks like this:



    I'm a tad bit frustrated right now. Really wanting to play some games.

    Help would be oh so much appreciated!

    Thank you,
    Nate

  2. #2
    wad manager requires 3.2 or edited 3.4 *just get 3.2*
    same as above if i recall
    it rarly works =P
    you got to have a game in, make sure you do befor trying, or maybe its corrupted
    if it has a edit, like scrubbed or brick blocked it wont run *meaning if u didnt download a 4.3 gig file it wont work (just because that game is rarly uploaded in full)*
    you need to install the wad =P
    it really is useless on the wii, for the most part
    you need a chip to use that program or a real game
    must be a .Dol, not elf
    same as above
    then dont mention it -.-

    hehe i like how you found out about this, but it ended there...
    http://www.wiihacks.com/faq-guides-t...er-people.html
    everything needed, seriously
    downgrades
    common knoledge
    terms
    burning
    everything

  3. #3
    So I need WAD Manager version 3.2, is it?

    I downloaded it, and it expanded to a 4.3GB file.

  4. #4
    no firmware 3.2 =.=

  5. #5
    Oh, okay sorry for being such a noob. :P

    And when you say it rarely works, you mean the WAD manager or running the games?

  6. #6
    running games

  7. #7
    to the original poster ... start over.

    Use the link in my signature. It has all of the files you need also.

    Helpful Threads:
    Dump & Burn discs | 3.3 / 3.4 Firmware FYI | Wii Disassemble | WiiClip Install

    Consoles:
    Wii - 4.1U - WiiKey 2 - USBLoader GX - SNES9X GX, Genesis Plus GX, FCE GX w. cover flow mods
    360 - Resident Evil S.E. - iXtreme LT 1.1 - JTag - FreeBoot 0.032 9199 Dash - NXE2GOD, XM360, XeXMenu 1.1, Flash360
    PSP - CFW 5.00m33, 16GB MSPD | DS Lite - DSTT w.1.17a r12, 8GB SDHC

  8. #8
    Hello, I managed to get the Gamma Backup Launcher Channel installed...THANK YOU!

    And I got The Opera Internet Channel Installed.

    But...I tried running Wii Music, but it ran in black and white. Any way to fix this? Thanks!

  9. #9
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    What regoin is wii music that your trying to play?

    Also gamma loader has some options available to it, I think you hold 1 while loading and it brings up a menu.

  10. #10
    Quote Originally Posted by nathan02079 View Post
    Hello, I managed to get the Gamma Backup Launcher Channel installed...THANK YOU!

    And I got The Opera Internet Channel Installed.

    But...I tried running Wii Music, but it ran in black and white. Any way to fix this? Thanks!
    try burning on a Quality disc(verbatim) at 2X speed.
    OR
    Try a different ISO

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •