Results 1 to 3 of 3

Thread: Zelda and Wiiparty on wiiflow

  1. #1
    New Member
    Join Date
    Jan 2010
    Thanked 0 Times in 0 Posts

    Zelda and Wiiparty on wiiflow


    The wii is a 4.2U softmodded with the shadowsonic2 guide and wiiflow is V2.1 r228 on IOS222 rev4. They both freeze on black screen when trying to load.Yes I have read the sticky thread " What to do if a game is not working" and I followed what messie said.

    I know it's an IOS issue. I've checked on the Tealc list to know wich IOS is needed for Zelda and it was the IOS9 so I download it as wad file using NUS. And here is my question, why wiiflow don't let me choose another IOS than 222-223-224-248-249 or default for playing games, maybe because they are CIOS ???. the kids really like wiiflow as we use it since a long time but if theres is no solution for theses games, I can install onther loader and try.

    I did the same thing for Wiiparty, I downloaded IOS56 v5661 as wad file but I can't select it in wiiflow.

    Another question: I's there a specific thread on wiiflow?

    Thanks in advance

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Green Hill Zone
    Thanked 3,902 Times in 989 Posts
    It could be a bad install or bad iso. Try re-dumping the games and re-installing them onto your HDD.

  3. #3
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Puerto Rico. Sexyness: 2376
    Thanked 2,146 Times in 1,350 Posts
    Dont bother installing IOSs if your lloading games from usb. IOS are needded when launcing games from the disc channel.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts