Results 1 to 5 of 5

Thread: Animal crossing City folk - black screen

  1. #1

    Angry Animal crossing City folk - black screen

    Hello everyone.
    Allday today i've been trying to get "Animal crossing City folk" to work.
    I've tried it in wiiflow, usb loader gx and configurable usb loader, all with the same result: I press Play and the screen goes black after loading and my wiimote loses connection, and i have to hold power on my wii for a few secs for it to shut off.

    I've read in the solutions for "black-screen-games" that it might be a IOS or USB device error, and about the IOSes I have no clue, so i attached a pic of my IOS manager in MMM, maybe it will help you. If i think something is wrong, its probably my random 2gb usb stick, but every other game i tried have worked. (i also tried putting this game on a SD card but it didnt help either).

    Help? btw im running 4.1U on an wii that was from the begining a 4.3E ...

  2. #2
    That really doesn't help much since it doesn't have the version numbers of the ios. What guide did you use to softmod and are you loading from hdd or disc?

  3. #3
    I used "mauifrog" (i think he was called) guide here on wiihacks. I load from a random usb stick that i had laying around.

    EDIT: yep the guide you have in your sig "Softmod any Wii" is the one i used!
    Last edited by lambdan; 05-27-2011 at 01:58 PM.

  4. #4
    Do any other games work? Could be a bad rip. I would install it to the hdd again and give it another go. That's not a problem game and IOS would not be the issue since you load from usb.

  5. #5
    Games i tried with (on the same usb stick) that works perfectly are: Super paper mario, zelda twilight princess, new super mario bros wii and super mario galaxy 2. all of these worked directly, i didnt have to change anything.

    I dont know if its neccessary to install it again, i've tried 5 times today and all ended up with the same result.

    EDIT: Alright, NOW i am really messed up in my head, i unplugged my gc controller and now its fine!
    Thank you anyway!!! Im so happy now

    EDIT 2: I tried again with the gc controller plugged in, and it worked.... i dont know how i fixed this but it works now anyway
    Last edited by lambdan; 05-27-2011 at 02:29 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •