Results 1 to 4 of 4

Thread: Emulator rom path trouble.

  1. #1

    Unhappy Emulator rom path trouble.

    I am having trouble finding my roms through usb on several different emulators. I keep getting a system volume information folder every time. So I know it is recognizing the usb drive. It work fine before but my drive messed up when I tried to use it in my xbox360. I had to set everything backup and I have my roms and emulators in fat32 partition set to active. I tried to delete the svi folder but it shows different folders on my desktop than in the wii. Any help would be great.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,855
    Is the drive set to active and primary?

  3. #3
    Yeah. It doesn't matter what emulator I go into. When I go to find the roms all I get is the system volume information folder. I done some research and it has to do something with restore point. When I go into windows xp I can delete the svi folder in the fat32 partition but on the wii it say that there is a RP15 and RP17 folder inside of the svi folder. When I go to windows though it says that the RP15 and RP17 are not on there before I deleted it.

    edit

    Well I give up. I have searched the net for a solution and found nothing. I guess when I connected my xbox360 to the hard drive it messed something up because the 360 also uses a fat32 partition. Are there anyway to run roms of a different partition like NTFS or something else?
    Last edited by kenberryfan83; 05-26-2011 at 02:41 PM.

  4. #4
    I figured it out. My hard drive had a partition that was hidden. I'm guessing it was made from my xbox 360. It also uses a fat32 partition like I said in the above post. I kept removing all partitions but that one was still there. Every time I would go to find my roms it would either show a system volume information folder or a bunch of folders with screwed up text. I found a program from western digital's site that let me wipe out the whole drive by adding zeros to the drive. It took over 6hrs. but when it was done I set everything up and now it's working fine.

    I have a western digital my book 500gb. I am sure there are other programs similar to the one I used for different brands of hard drives.
    Sorry for the double post but I thought this may help someone else out.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •