Results 1 to 4 of 4

Thread: Disk read error after update.

  1. #1

    Us Disk read error after update.

    Ok, that system:
    Wii moded with wiikey V1 firmware 1.99beta, HB 1.0.8, IOS37 v22.31. , Bootmii v 1.3,
    sysmenu 4.3u bootb boot2v4

    So Wii Fit Plus, just burned, will play via Gecko os, but the disk channel will not read the disk. Seems to be reading all other disks (haven't tried to play any at this point.) I know, before you say it (Just play throught the Gecko OS) MY wife likes this game (wii fit works, just not Plus) and she doesn't want to go through the Gecko for issues of how to boot it etc. Is there any IOS to fix this, I don't think it is a bad burn as it runs via gecko.....any way to get it to read the disk channel? I burned it twice, once as PAL, then changed it to NTSC, this was an NTSC originally, but with the Wiikey it shouldn't matter anyway......Is it 4.3U?

  2. #2


    so I successfully downgraded to firmware V4.1U, and now the disk channel reads the disk, but when you go to play, it just goes black and does nothing.......Even though there is a WiiKey in here do I need to put IOS36 in?


  3. #3
    New Member
    Join Date
    Oct 2009
    North of the 49th
    you will probably need the original version of the game and tell Wiikey to force games from out of region.

  4. #4
    Well I re-dumped the original disk, and lo and behold it works with the backup now. Must have been a bad dump, even though it worked via a loader.....oh well, thanks for the help.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts