Results 1 to 2 of 2

Thread: wiikey worked for years now have disk read error

  1. #1
    New Member
    Join Date
    Nov 2008
    Thanked 0 Times in 0 Posts

    wiikey worked for years now have disk read error

    got the orig wiikey when it 1st came out

    it worked fine for ever updated the wii to 4.3u and the wiikey is at 1.99b

    getting diskread errors all the time often in the middle of the game

    we dont use it much anymore (ps3 now) so im not sure how long after the updates this happened it may have been doing it before too

    oh the wii is the 1st version or close to it

  2. #2
    New Member sgibson1980's Avatar
    Join Date
    Aug 2009
    Bedford, Beds, UK
    Thanked 57 Times in 44 Posts
    Probably need to clean the laser on the drive. I had the same problem and opened the wii up and cleaned the laser with cotton bud and some rubbing alcohol and not had a problem since..

    Remember to click thanks if i helped!!
    4.1e, Bootmii/boot2, Cios Rev17, Darkcorp 1.0, cMios Rev5(Mios 10 base), WiiFlow, Neogamma 8 r17, Seagate Expansion Drive 1TB


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts