Results 1 to 3 of 3

Thread: WAD Manager 1.7 Error

  1. #1
    New Member
    Join Date
    Aug 2010
    Thanked 3 Times in 3 Posts

    WAD Manager 1.7 Error


    I am trying to install a WAD using WAD Manager 1.7, and I get an error code of -1 when I try to install.

    I have a 4.3, and I have tried IOS222, 249, and 250.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Thanked 2,147 Times in 1,509 Posts
    Wad Install Error:Most likely you have cIOS installed incorrectly, out of date, or missing.Your SD card is not Formatted as FAT16 or FAT32 properly, reformat it. If a file was needed, then it was not in the correct folder.Each application needs its files in specific folders, so pay attention to that. Can also be a bad wad or not enough space on the Wii. (example: If your installing cios38rev17 offline make sure you have ios38-64-v3867 on the root of your sd)

  3. 1 User Says Thank You Pob3008 For This Useful Post

  4. #3
    New Member
    Join Date
    Aug 2010
    Thanked 0 Times in 0 Posts
    I'm getting the same error and unable to mount the SD card.
    Last time I used WAD Manager was sometime in 2010 I think. I know it was working perfectly back then.
    What I'm trying to do now is install the Dios Mios Lite wad. The only thing I believe might have something to do with it is that I formatted the SD card with 64K clusters as recommended for DML, previously it was formatted with 32K clusters.
    WAD Manager can mount the USB drive, but not the SD card.

    Is the formatting with 64K clusters the reason for not being able to mount the SD card and getting that error?



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts