Results 1 to 5 of 5

Thread: Wii 4.3U "The game disc could not be read. Please refer to the Wii Operations Manual"

  1. #1

    Wii 4.3U "The game disc could not be read. Please refer to the Wii Operations Manual"

    Alright, here is what happened (I'm a Wii noob)

    100% True:

    My family bought a Wii for Christmas like 2 years ago (around there). Later my brother modded it by placing a chip in it. He burnt lots of games for me, and I learned how to do it too (I didn't know it was so easy). The next thing that happened was a huggeee mistake. I updated (I knew already I shouldn't, but I didn't think anything would happen) to 4.3U just so I could use Wii Shop Channel. Haha. So funny right. Anyways, I was grateful my Wii isn't bricked but now I couldn't play burnt/backup games. For a few months it way alright, but I had an urge to play Mario Kart. Then I looked up softmodding and I sort of understood it and I did these things: Used SmashStack to get Homebrew, Got Hackmii, Got all that other fun stuff and loaded those 25 things I had to load (I hope you know what I'm talking about). I don't think I got IOS's or whatever they are called because the guide said I didn't need them for 4.3. Now I have the USB loader (I don't need this becuase I use disks), Homebrew, Configurable Wii Backup Loader thing, uhmm... I think thats it? Now when I load any burnt game it gets past the safety wrist strap thing and says, "The game disc could not be read. Please refer to the Wii Operations Manual for details" I have tried burnt games that used to work by loading them with the Backup Loader thing and they all do that, no matter the game. Every game, every time, so I'm POSITIVE it isn't the disk I'm using or the media because they all worked in the past.

    I would be VERY grateful if you could help me with this. Is there something I did wrong while following the tutorial? Is there a fix? Regular games work and burnt ones don't and it is not the disk or ISO. It is something I must had done wrong. If you know what it wrong I will be super grateful.

    You can email me if your kind enough to help or just post here.

    Email:Removed for own safety!
    Last edited by TimeCraft; 05-05-2011 at 03:48 AM. Reason: Removed Email address!

  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Ok! Firstly, I have removed your email address for your own safety!
    You made yourself a sitting duck for spammers!

    Next, post a system check so we can see what's going on inside your wii.



  3. #3
    u've two options to continue ur joy of playing Wii:
    1. refer to "SoftMod Any Wii" -- credit: mauifrog -- and proceed ur hack one more time; downgrade to 4.1u is ur substantial choice
    2. convert ur legally owned backups/ISOs into usbHDD and play with Configurable usbloader or WiiFlow or uLOADer or usbloaderGX, whatever ..... loack ur dvd copiies somewhere.

  4. #4
    Thanks very much for helping me. I'll get back to you on the Wii System Check thing, I have school right now. Thanks again!

    I really appreciate the help guys. I didn't really understand what to do to get the system check but I've got it now
    By the way, when I've got the money I promise I'll donate what I can to WiiHacks

    Here it is:



    [SPOILER]sysCheck v2.0 by Double_A
    ...runs on IOS58 (rev 6176).

    Region: NTSC-U
    System Menu 0.0 (v54449)
    Hollywood v0x11
    Console ID: 101283328
    Boot2 v4

    Found 111 titles.
    Found 51 IOS on this console. 5 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 1032): No Patches
    IOS20 (rev 54321): Trucha Bug
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 54321): Trucha Bug
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 54321): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): No Patches
    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5662): No Patches
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 54321): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS202 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS222 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS247 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS248 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS249 (rev 17): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS250 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v65535

    Report generated on 2011/05/05.
    [/SPOILER]
    Any help guys?

    Sorry for the triple post, I just really need someone to help me!
    Last edited by TimeCraft; 05-05-2011 at 01:13 PM. Reason: no triple posting, use edit

  5. #5
    u've a brick-proof softmod. i could only suggest for u to update cios249 to rev.21 then enjoy gaming with CFG usbloader. make use of usb device (ie. a 320~500GB usb hard disk or a 8~16GB usb flash drive)
    with Wii Backup Manager, ur disc (ie. the iso) can be easily transferred into the usb device.
    ur Wii SystemMenu v54449 might hv been the obstacle for u to continue playing the disc. what's it

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •