Results 1 to 7 of 7

Thread: Ver 4.3U - Homebrew Browser 0.3.9c freezes upon loading

  1. #1

    Ver 4.3U - Homebrew Browser 0.3.9c freezes upon loading

    Hey guys. I had everything up and running. I downloaded a few apps and utilities etc. However, a few days ago my homebrew browser started freezing when I try to load it. It loads everything up and then goes to a screen where there are vertical lines with a black background (Even when it was working it would flash to this screen, but then continue to boot up). If I pull out the SD card while this is frozen, it will continue to boot to the browser, but I am unable to download anything. It says 'downloading zip file failed'

    I tried reinstalling the browser on my SD card by downloading new files and copying them to the card. I am still having the same issues.

    I didn't do any nintendo updates and I ran everything that was explained during the set up. I don't think this is important, but the one thing that screwed up during my installation of homebrew was the two regional WADs had an error. Anyway, I can still run my games through the USB and use all other homebrew things. I just have this problem with the browser freezing.

    Thanks in advance for any help.

  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    You could try backing up your SD card to your PC and then re-format your SD to FAT32.
    Or look HERE! That might have a solution.

  3. #3
    I formated the SD again and reloaded it. Worked! Thank you so much.

  4. #4
    can some help me install homebrew browser on 4.3u i would really like to know
    also does anybody know how to hack james bond golden eye

    why not search the forum
    Last edited by Brian; 05-05-2011 at 05:01 PM. Reason: I dont like to read rules because I am special...

  5. #5
    You might want to actually --- you know --- read the RULES that you agreed to follow before asking FAIL questions, maxemilleo.

  6. #6
    I suggest you read and search the forum for your questions/answers

  7. #7
    I reformatted my sd card to fat32 but my home brew browser still goes to a black screen


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts