Results 1 to 3 of 3

Thread: WiiMote won't connect after NAND backup

  1. #1

    WiiMote won't connect after NAND backup

    So I just did a NAND backup (http://www.wiihacks.com/recommended-...d-any-wii.html) step 3, and after all the green squares finished, it won't connect. I'll type the screen

    Factory bad block 2416
    Corrected page 206906
    Backup Complete.

    Verifying backup...
    Press START (Eject) to skip.

    Verify Succeeded!
    Hit any button to exit.

    Now, I dont know if I press eject to leave, or what. I'm scared to do anything, please reply fast, and thanks in advance.

  2. #2
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    2416 bad blocks? I think that a new record as far as I've seen. [I am an idiot tonight]
    Last edited by Darkcide666; 04-28-2011 at 07:31 PM.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  3. #3
    New Member mndgme's Avatar
    Join Date
    Oct 2010
    Location
    Michigan
    Posts
    203
    If the backup completed, then press eject to skip the verification. Then press power or reset to be brought back to the bootmii menu. Then use the power and reset buttons to select to go back to the Wii menu. Done. But if you had that many bad blocks, that's odd. Are you sure it said that many bad blocks?

    Quote Originally Posted by Oathdynasty View Post
    So I just did a NAND backup (http://www.wiihacks.com/recommended-...d-any-wii.html) step 3, and after all the green squares finished, it won't connect. I'll type the screen

    Factory bad block 2416
    Corrected page 206906
    Backup Complete.

    Verifying backup...
    Press START (Eject) to skip.

    Verify Succeeded!
    Hit any button to exit.

    Now, I dont know if I press eject to leave, or what. I'm scared to do anything, please reply fast, and thanks in advance.
    If you guys read the screen he typed it says "factory bad block" NOT bad blocks.

    just press any button on the Wii as it says.
    Last edited by narse1979; 04-29-2011 at 04:34 AM. Reason: Please use the edit button - It is your friend ;-)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •