Results 1 to 6 of 6

Thread: Semi-brick (or maybe hardware?)

  1. #1

    Semi-brick (or maybe hardware?)

    I've got what I think is a semi-bricked Wii that I'm trying to fix, and I'm running out of ideas.

    The Symptoms
    -Black screen freeze consistently when trying to access System Settings menu. (probably 9/10 times)
    -Console freezes on startup with a black screen (before BootMii/Priiloader/System Menu) about 1/3rd of the time.
    -Console occasionally (1/10 times) freezes when starting legit games from disc.
    -Netflix channel is basically useless (freezes 9 times out of 10).

    The Backstory
    Way back in the day (maybe 2008), I soft modded my Wii in order to be able to use it as a DVD player. I BELIEVE (but am not sure) that I used a Mario Kart hack, and that I installed HBC and DVDX, but not BootMii.

    Shortly after, we bought an upconverting DVD player, so I no longer had any use for it and basically forgot about ever doing it. The Wii worked fine for years until recently. I believe (but am not sure) that the problems happened after a system update prompted by a game.

    However, I don't believe I've ever done anything with changing regions or anything like that. As I mentioned, all I wanted to do is play DVD's!

    What I've Tried
    I've gone through both this guide again step by step to try and make sure everything's working OK:

    I've successfully got HBC re-installed (after the system updates wiped it out). In addition, BootMii is installed as boot2, and Priiloader is installed and functional. I've manually downgraded my System Menu to 4.1, then eventually back up to 4.3 through Multi Mod Manager. I've run DOP-Mii and updated a handful of IOS files that weren't the most recent versions.

    None of this has made any difference whatsoever in the problems I've had. They're neither better nor worse than when I started.

    Other Info
    When I try and run SysCheck, it seems to freeze every time. I've only run it a couple times, but it froze on 33 once and 36 another time (I think). Not sure if that means anything. DOP-Mii's syscheck crashes with an exception immediately after I try and run it.

    I've tried running AnyRegion Changer (even though I don't believe a regional issue is the problem), and it crashes with an exception immediately also.

    Any ideas? I'm a pretty big computer geek, but haven't done much of this type of stuff. I'm almost wondering if there's a hardware issue going on (given the inconsistency of the black screens). But, if there's anything else I can try, I'd love to hear it.

  2. #2
    I'll also add that some of the apps I launch through the HBC have occasionally been freezing while trying different things as well. MMM especially has been freezing pretty frequently right when the main list of options shows up. Not sure if that makes any difference, though.

  3. #3
    Junior Member
    Join Date
    Dec 2009
    As bootmii is installed as boot2, I would take a nand backup of your console and then do the nand formatter guide in the stickys.

    This is just a quick way of installing a fresh "OS" on the console, therefore giving you a chance to rule out hardware.

    Once you have done that, if it works I would use ohneswanzenegger to create a new nand (that doesnt have the side effects of the nand formatter)
    Last edited by Bad_Ad84; 04-27-2011 at 02:47 PM.

  4. #4
    Is there any way to work around the GC controller requirement to use the formatter? I don't have one, though I can probably dig one up if need be.

  5. #5
    Well, unfortunately, the nand formatter didn't help. The process went fine, but as soon as it was booted to the new installation, it started freezing all over again. I had to reset a few times just to get a remote to sync. Then, it took a couple tries to get through the setup process without freezing.

    Eventually, I was able to get back into the system menu and did an update from disc. Everything theoretically looks fine, but I still can't get into the settings menu. Now, I can't even get online (since I can't set up my internet settings), so I guess I'm going back to my backup.

    Anything else I can try? Or do I eventually assume that this is a hardware issue that isn't going to be fixed?

  6. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Try ohneswanzenegger, if that still does not help you must have a hardware problem.
    Ipsa scientia potestas est.

    Warning: Piracy is NOT supported. Word your questions carefully.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts