Results 1 to 4 of 4

Thread: Error 002 on wad load

  1. #1

    Error 002 on wad load

    This only seems to be an issue with newer wads (within the last 6 months). At first when I tried to load a wad it would just restart the Wii. After searching for a fix I decided to try and install IOS 38, 53 and 55. Now when I load a wad it gives me the blue 002 error screen. All my retail games run fine off the HD and older wads work fine as well. Any ideas?

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Well, error #002 only occurs when something is loaded with a wrong IOS. It could be that you need to update your IOS. Or maybe you have cIOSCORP/DARKCORP installed.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    Thanks for the reply. Is there any known IOS you need for new VC games? I wouldn't know where to start.

  4. #4
    Quote Originally Posted by Souldat View Post
    Thanks for the reply. Is there any known IOS you need for new VC games? I wouldn't know where to start.
    Well that's easy, you buy the game from Nintendo and get everything you need then...


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •