Results 1 to 6 of 6

Thread: wii settings wont load

  1. #1

    wii settings wont load

    when i try to load up the wii settings, it just gives me a blank screen. its like the wii settings is bricked. i have the dark theme for the system menu and i think that might be the course of it not loading. what do you think?

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Does the internet channel give you an error?

    Do you have bootmii installed as boot2


  3. #3
    the internet channel works fine. im not sure if i have bootmi installed as boot2 how would i find out?

  4. #4
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    If you didnt know that you had bootmii as boot2 or a ios why are you messing around with custom themes, its just a quick way of bricking your wii.
    I have a boot2 wii and I have never attempted theme changing because it just isnt worth it in my opinion.

    I would get rid of the theme.


  5. #5
    im pretty sure i dont have it as boot2. i dont remember it asking me to install it as boot2. im on 4.3e btw

  6. #6
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Do this http://www.wiihacks.com/bricked-wii-...era-error.html

    This will get rid of the theme and as I said before dont mess with themes if you havent installed bootmii as boot2


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •