Results 1 to 3 of 3

Thread: No system menu, can still play game backups.

  1. #1

    No system menu, can still play game backups.

    After installing a lot of WADs that I had found from an online tutorial (not from here), I think I may have corrupted my system menu. Whenever I boot up my Wii, I see a black screen with "4.2U" on the bottom of the screen. I can still get to the system menu and Homebrew Channel by loading in a game, then pressing the home button, but I was wondering if there was anything I could do get System Menu working normallly again.

    My system is a 4.2U Wii and I have Bootmii installed along with DarkCorp (It is an old model with a disc drive that plays backups). Any advice would be appreciated!

  2. #2
    New Member Link's Avatar
    Join Date
    Oct 2010
    Location
    NM, its in the US contrary to popular belief
    Posts
    686
    Check your priiloader hacks, and be sure everything that says "recovery" is turned off.
    My Consoles 4.1U Bootmii/Boot2 PSP1001Phat PS3Slim 120gb

    Useful Links:
    Softmod ANY Wii
    Latest Neogamma Channels
    Please hit the thanks button if I help you.

  3. #3
    That fixed it. Everything works normally now, thank you!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •