Results 1 to 3 of 3

Thread: ImgBurn Help

  1. #1

    ImgBurn Help

    Hey everyone im just having some trouble with img burn when i am verifying the disc this come up and when i click yes to continue it comes up again. this is happening every time i try burning different games and i have tried different burners.

    the message say:


    Miscompare at LBA: 567, Offset:2016

    Device: 0x00
    Image file: 0x9E

    Total Errors in Sector:31

    Would you like to continue verifying the remainder of the disc?

    Could someone please help me i have also tried to instal and uninstall the img burn but still no luck..

  2. #2
    I'm not sure if you've used the program before, so don't take offense ... but here are some instructions:

    1. Open the program and select "write image file to disc"


    2. Select your file


    3. Browse to the .ISO when the window pops


    4. Set your record speed and insert a blank DVD-R


    5. Hit the file to disc button.





    are you doing exactly this?

    Helpful Threads:
    Dump & Burn discs | 3.3 / 3.4 Firmware FYI | Wii Disassemble | WiiClip Install

    Consoles:
    Wii - 4.1U - WiiKey 2 - USBLoader GX - SNES9X GX, Genesis Plus GX, FCE GX w. cover flow mods
    360 - Resident Evil S.E. - iXtreme LT 1.1 - JTag - FreeBoot 0.032 9199 Dash - NXE2GOD, XM360, XeXMenu 1.1, Flash360
    PSP - CFW 5.00m33, 16GB MSPD | DS Lite - DSTT w.1.17a r12, 8GB SDHC

  3. #3
    Hey yeah i have used it before it just started coming up with this error one day and always happens...

    i have no problem with the burn process that works fine it is just the verifying that wont work i get that message

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •