Results 1 to 4 of 4

Thread: Homebrew black screens with USB HD plugged in, fine without.

  1. #1

    Homebrew black screens with USB HD plugged in, fine without.

    My softmodded wii had been working fine, the only thing I did was accept a update in WiiMC last night.

    Today I go to the homebrew channel and get a black screen freeze, reboot and then discover all my channel forwarders to homebrew are freezing.


    So I took a look at my SD out gave it a look on my PC, no obvious problems.

    After a lot of tinkering I discovered everything is working fine as long as I unplug my external HD. I have no chips or geckoUSB or gamecube cards in the system.

    It is freezing my homebrew regardless of what port the USB is plugged in. I loaded my USB loader with it unplugged and then plugged my drive in and it isn't being detected.


    No hardware has been changed, this drive has worked great for a year and seems to be working fine connected to my PC. It is WBFS/FAT32 formatted.

    Any idea's on troubleshooting are greatly appreciated.

    Syscheck
    [SPOILER]sysCheck v2.1.0b7 by Double_A
    ...runs on IOS58 (rev 6175).

    Region: NTSC-U
    System Menu 4.0U (v417)
    Homebrew Channel 1.0.8 running on IOS58
    Hollywood v0x11
    Console ID: 108798743
    Boot2 v3
    Found 82 titles.
    Found 37 IOS on this console. 8 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 521): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 12): No Patches
    IOS13 (rev 16): No Patches
    IOS14 (rev 263): No Patches
    IOS15 (rev 523): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 518): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 525): No Patches
    IOS22 (rev 780): No Patches
    IOS28 (rev 1293): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3092): No Patches
    IOS33 (rev 2834): No Patches
    IOS34 (rev 3091): No Patches
    IOS35 (rev 1040): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS36 (rev 3351): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 3612): No Patches
    IOS38 (rev 3610): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS53 (rev 5149): No Patches
    IOS55 (rev 5149): No Patches
    IOS58 (rev 6175): USB 2.0
    IOS60 (rev 6174): No Patches
    IOS61 (rev 4890): No Patches
    IOS202[60] (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS222[38] (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223[37] (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS224[57] (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS236[36] (rev 65535): Trucha Bug, ES Identify, NAND Access
    IOS249[58] (rev 21): Trucha Bug, NAND Access, USB 2.0
    IOS250 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v5
    MIOS v8

    Report generated on 2011/04/21.
    [/SPOILER]
    Last edited by Jimbo13; 04-21-2011 at 05:08 PM.

  2. #2
    Also I tried using the multi-mod manager fix with the 4 wads. Neither IOS249 nor IOS36 would produce a positive result of installing the wads.

  3. #3
    New Member Link's Avatar
    Join Date
    Oct 2010
    Location
    NM, its in the US contrary to popular belief
    Posts
    686
    If your drive still works on the computer, you should try to back up all of your data and then reformat your drive. It may be starting to tell you it is getting corrupt, or it is starting to die. Your syscheck looks fine, that is the only thing i can think of.
    My Consoles 4.1U Bootmii/Boot2 PSP1001Phat PS3Slim 120gb

    Useful Links:
    Softmod ANY Wii
    Latest Neogamma Channels
    Please hit the thanks button if I help you.

  4. #4
    Managed to fix it, MMM failed on the Ios batch install but I tried doing them individually worked fine and then it all went back to normal.

    I think it's my SD shorting out or something, going back and forth my PC didn't seem to want to see it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •