Results 1 to 8 of 8

Thread: Need help for NeoGamma r8!!!!

  1. #1
    New Member
    Join Date
    Apr 2011
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Angry Need help for NeoGamma r8!!!!

    I cannot open neogamma/usb-loader gx via the hbc or wii menu (4.2e).

    Somehow.. when i opened syscheck... all my cios's had disappeared!!!
    (Note: This matters because if i boot neogamma, it will display a blank black screen.)

    Also, my ios36 is corrupt and i cant open anytitle deleter (as it runs on ios36!!!!)
    (p.s this is very bad as this ios is often used in quite alot of games and homebrew!!!)
    I need to delete ios36 with software that does not use the ios36 (so no anytitle deleter guys!!!) so i can reinstall it with dop-mii, and then use it to install cios222 and 249 so i can launch backups on NeoGamma R8 or USB-Loader GX!!

    Please respond as quickly as possible or a.s.a.p!!!!!!!!

  2. #2
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,398 Times in 1,030 Posts
    So can you post a sys check?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. 1 User Says Thank You Shift_Lock For This Useful Post


  4. #3
    New Member
    Join Date
    Apr 2011
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Shift_Lock View Post
    So can you post a sys check?
    ok!! give me 2 days cos im on holiday!!!

  5. #4
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Thanks
    978
    Thanked 1,706 Times in 1,318 Posts
    I need to delete ios36 with software that does not use the ios36
    DO NOT delete any ios below 200! You will brick!



  6. #5
    New Member
    Join Date
    Apr 2011
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    you wont brick cos i havent!!! ios36 is corrupt!! my wii still functions properly like normal!!!
    Nothing to worry about!!

    im having trouble uploading the jpg of the syscheck file in excel. u will have to wait.

  7. #6
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Thanks
    978
    Thanked 1,706 Times in 1,318 Posts
    you wont brick cos i havent!!! ios36 is corrupt!!
    Yes it's corrupt, but not deleted! If you delete it you will brick!



  8. #7
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,398 Times in 1,030 Posts
    You have to use word pad.. and you shouldnt have deleted IOS36.. if it was corrupt you should have reinstalled a patched version.
    Bmarlo is correct. you CAN brick from uninstalling IOS below 200

    Did I come off like a jerk?? Read more here


    [/spoiler]

  9. #8
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Thanks
    978
    Thanked 1,706 Times in 1,318 Posts



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •