Results 1 to 3 of 3

Thread: New and need help softmodding 3.4U for HBC, getting errors.

  1. #1

    New and need help softmodding 3.4U for HBC, getting errors.

    Hi guys, I've been searching through your site for quite some time today trying to find out an answer to my problem but I can't seem to find one.

    So like it says Im new to Wii modding and just attempted the Twilight Hack a few mins ago. My system right now is 3.4U cause I never really cared for modding till a certain game came out and I wanted to get a backup for it. So I followed all the directions, copied the new twilight hack for 3.4, got the dol file from the homebrew site and kept it in my root dir. So I got the hack going but when it started to install it stopped for a second after finding the dol file and just started spamming the screen slowly with a line of txt starting wit err: etc etc... Like it was trying to find something. After a few mins of this it tried to find the elf and couldnt and did the couldn't load so will just hang till I restarted my system. I figured it was the sd card so I formatted it and still go the same error. Anyways I'm at a loss here and can't figure out what I'm doing wrong, followed everything step by step...I don't think it could be my SD card, my reader is from Motorolla like for a phone but the Wii and the computer still picks it up.

    Anyways, if there is an answer for this I'd be very grateful and thankful!

  2. #2
    Anyone know anything? Keep doing the same steps, it finds the boot.dol then pauses then says it cant.

  3. #3
    =.= actually put down the error, seriously the side crap, DOESNT MATTER, write what does =\

    http://www.wiihacks.com/faq-guides-t...atutorial.html
    do it word for word it will work

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •