Results 1 to 3 of 3

Thread: WiFlow game that were working, no longer work

  1. #1

    WiFlow game that were working, no longer work

    Hi all, looking for some help...

    I have wiiflow running on a softmodded wii, everything was working fine until I noticed that some games (band hero, wii fit plus) no longer work. They were working no problem but band hero loads to the end of the progress bar on the loading screen and then freezes. Wii fit plus just goes to a black screen when I select play on the wiiflow screen, the controller beeps and nothing happens after that.

    its very strange as I have changed nothing at all so Im wondering if the games could become corrupt on the HDD or what could be the problem. Id understand if they never worked but they did... I tried copying them off the HDD and back on, no joy and I deleted the save games from memory but that didnt make a difference either....

    any help appreciated.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,069
    Try running them with a different loader (cfg or Gx) and see if they work.

  3. #3
    Delete them from your hdd and rip your origanals back to the hdd. Should work fine after that.

    Sent from my Android using WiiHacks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •