Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: WiiKey2 not working after install :(

  1. #1

    WiiKey2 not working after install :(

    I ordered and received my wiikey2 from canadamods.com (thanks fellas great to deal with and will deal with again)
    i opened the wii and installed the clip went to test, and it will not let me eject the disc? i take the chip out and it works fine, put it back in and i can't insert and take out a disc? I don't get it. I have installed wiikey1's soldered for other people but now that it comes to modding my own i can't get it to work. any ideas?

    also i know my wii has the 3 missing legs, what version is that?

    do i have to clip off the G connection on my wiikey2 from the clip?


    TIA

    also great board....long time reader first time poster.

  2. #2
    read the drive chip the clip is fitting on to. If it's a

    - D2A, D2B, or DMS ... the WiiKey 2 should have points A, B, C, 3V, and GND soldered.
    - D2C, D2C2, D2E ... The WiiKey 2 should have points A, B, C, G, 3V, and GND soldered.
    - If your WiiKey 2 has a white sticker, the WiiKey should have points D, E, F, 3V, and GND.

    Make sure you ordered the proper soldering option.

    Helpful Threads:
    Dump & Burn discs | 3.3 / 3.4 Firmware FYI | Wii Disassemble | WiiClip Install

    Consoles:
    Wii - 4.1U - WiiKey 2 - USBLoader GX - SNES9X GX, Genesis Plus GX, FCE GX w. cover flow mods
    360 - Resident Evil S.E. - iXtreme LT 1.1 - JTag - FreeBoot 0.032 9199 Dash - NXE2GOD, XM360, XeXMenu 1.1, Flash360
    PSP - CFW 5.00m33, 16GB MSPD | DS Lite - DSTT w.1.17a r12, 8GB SDHC

  3. #3
    Thanks for the quick reply, I just checked the chip and it looks like i have a D2B, i removed the connection point from the G on the clip, i will give it a test now and see what i get.


    (Crosses Fingers)


    ohh and MERRY CHRISTMAS!!

  4. #4
    No dice

    I removed point G, used a small peice of paper to assure it is separated. plugged it back in and i still get the same thing. Wiikey2 lights red. and i can't eject or insert. I popped off the clip put in a disc and then put the clip back on, powered on with the wiikey2 installed and still says there is no game in drive, and i still can't eject or insert unless i remove the wiikey2.

    I am at a lost.

  5. #5
    Quote Originally Posted by e3NiNe View Post
    - If your WiiKey 2 has a white sticker, the WiiKey should have points D, E, F, 3V, and GND.

    Make sure you ordered the proper soldering option.
    I just overlooked this part of your post and my wiikey2 does not have a white sticker on it, it has a yellow one. should i not have removed the G point? I checked for bent pins on the clip as well. one looked slightly bent and i used a pin to straighten it out but still no luck.

  6. #6
    Quote Originally Posted by ALpHaMoNk View Post
    I just overlooked this part of your post and my wiikey2 does not have a white sticker on it, it has a yellow one. should i not have removed the G point? I checked for bent pins on the clip as well. one looked slightly bent and i used a pin to straighten it out but still no luck.
    I'm sorry, the D, E, F, 3V, GND combo is for the D2C, D2C2, and D2E with out a white sticker.



    I'd contact CanadaMods ... it sounds like a bad chip. Don't feel bad about it, I just got a bad WiiKey 2 myself. It was for my girlfriend's family's system and the damn thing just sucks.

    - won't boot gamecube originals and backups
    - randomly boots dvd-r backups that work perfect in my console
    - etc.

    Helpful Threads:
    Dump & Burn discs | 3.3 / 3.4 Firmware FYI | Wii Disassemble | WiiClip Install

    Consoles:
    Wii - 4.1U - WiiKey 2 - USBLoader GX - SNES9X GX, Genesis Plus GX, FCE GX w. cover flow mods
    360 - Resident Evil S.E. - iXtreme LT 1.1 - JTag - FreeBoot 0.032 9199 Dash - NXE2GOD, XM360, XeXMenu 1.1, Flash360
    PSP - CFW 5.00m33, 16GB MSPD | DS Lite - DSTT w.1.17a r12, 8GB SDHC

  7. #7
    Quote Originally Posted by e3NiNe View Post
    I'm sorry, the D, E, F, 3V, GND combo is for the D2C, D2C2, and D2E with out a white sticker.



    I'd contact CanadaMods ... it sounds like a bad chip. Don't feel bad about it, I just got a bad WiiKey 2 myself. It was for my girlfriend's family's system and the damn thing just sucks.

    - won't boot gamecube originals and backups
    - randomly boots dvd-r backups that work perfect in my console
    - etc.
    my d2pro, that i had befor wasabi killed 7 wii's xD

    it would boot a game, then it wouldnt even turn on after x.x with or without the chip =x

  8. #8
    thanks for the insite, i will contact canadamods and see what can be done about this...i just hope it will not be an issue since i disconnected the G point from the clip.

  9. #9
    Quote Originally Posted by ALpHaMoNk View Post
    thanks for the insite, i will contact canadamods and see what can be done about this...i just hope it will not be an issue since i disconnected the G point from the clip.
    spyman is good, he will help u out ^^

  10. #10
    Quote Originally Posted by admiral victorinox View Post
    my d2pro, that i had befor wasabi killed 7 wii's xD

    it would boot a game, then it wouldnt even turn on after x.x with or without the chip =x
    oh that's freaky. lol.

    Yeah, this thing is annoying. After all of my experience here, I've never heard of this happening. I'm completely writing this up as a bad chip. I've re-seated it 3 times, all similar results. Last week, chipless, DVD-R's were booting consistently in the Gamma loader. Now, the same games are pooping error screens.

    Would you say it's a crap chip too?

    Helpful Threads:
    Dump & Burn discs | 3.3 / 3.4 Firmware FYI | Wii Disassemble | WiiClip Install

    Consoles:
    Wii - 4.1U - WiiKey 2 - USBLoader GX - SNES9X GX, Genesis Plus GX, FCE GX w. cover flow mods
    360 - Resident Evil S.E. - iXtreme LT 1.1 - JTag - FreeBoot 0.032 9199 Dash - NXE2GOD, XM360, XeXMenu 1.1, Flash360
    PSP - CFW 5.00m33, 16GB MSPD | DS Lite - DSTT w.1.17a r12, 8GB SDHC

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •