Results 1 to 6 of 6

Thread: 3.2e softmodded

  1. #1

    3.2e softmodded

    Hi I have a softmodded wii which no longer reads discs, I get time out errors and presume the laser is done. I have added a usb hd full of games and installed wiiflow channel all works fine while I have an sd card in the wii, but when I remove the sd card and start wiiflow from the channel, the wii reboots. Can someone please explain why I need the sd card in the wii as I thought the channel would work independently.

    Thanks

  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Yes I would say your drive is on its way out! You can pick one up on ebay.
    And you probably have a forwarder not a channel. Forwarder's require the SD card
    to be inserted.
    And seeing as you are on SM 3.2, your system is probably way out of date,
    so you might want to look at this guide http://www.wiihacks.com/recommended-...d-any-wii.html
    Follow that guide to the T and you will have everything up to date.



  3. #3
    Wow, that was a quick reply, thanks a lot.

  4. #4
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Oh yes...I forgot to say it would be nice if you introduced yourself to the community.



  5. #5
    Quote Originally Posted by bmarlo View Post
    Oh yes...I forgot to say it would be nice if you introduced yourself to the community.
    I'm pleased to say I done that lol

  6. #6
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Ah yes! I remember now LOL.



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •