Results 1 to 2 of 2

Thread: USB works..... but rarely

  1. #1
    New Member
    Join Date
    Mar 2011
    Thanked 0 Times in 0 Posts

    USB works..... but rarely

    Ok, so I have been messing around with this thing for a few weeks and can't seem to find a fix.

    First of all.... my Wii recognizes my USB every time. I can load movies and what not off of it from WiiMC. I can even use it in Homebrew to load apps. If I use it once, I can't use it again.... Say I access an app from Homebrew Channel with my USB... that app won't recognize my USB. But it I load WiiMC from my SD, then it will let me load data from my HDD.

    Now, to any and all USB loaders.... they have worked before, sometimes I can get them to load and play games. Every game I have played seems to freeze about 20 minutes in though. Now, however, whether I load them off of SD or my HDD, they either freeze at the loading screen or do not recognize my HDD.

    I re-modded my Wii using mauifrogs tutorial and it worked fine for about a day. Now I am running into problems again.... Anyone have any suggestions?

    Also, I have noticed people talking about running off of a different cIOS.... is it possible to change the cIOS if you cannot load the program?

  2. #2
    WiiHacks Staff

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Göttingen, Germany
    Thanked 710 Times in 543 Posts
    There are different loader versions around like a cfg-usbloader 250 (which initially loads 250) or 249/247/248 derivats for example.
    I bet on a spindown issue. Find a hdd tool from your usb hdd manufacturer and set the standby mode for your drive to "off". Needs some googling and time finding the correct tool.

    <--suggestions helped? press Thanks

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts