Results 1 to 4 of 4

Thread: Wiikey fusion v1.0 not detected at all by wii v4.1u softmodded

  1. #1

    Wiikey fusion v1.0 not detected at all by wii v4.1u softmodded

    hi, installed wiikey fusion. Dip switches and cables connected and checked many times(read almost every post in fusion forum). Wii does not detect anything in the disk channel and back ups won't work either. If I insert a bought disk in it, it shows in disk channel though. I have softmods on the wii, hombrew, neogamma r8 iso249, usb loader,wad mngr 1.3, load mii . will these prevent the detection of the fusion chip?
    i also tried different sd cards verbatim 4gb class6 , staples brand class 6 -4gb, hp class 4 -8gb.
    and still nothing. Then tried (just for the heck of it) neogamma and selected load dvd and after 20 sec. fusion menu shows up in black and white, i am able to use reset button to select a game , then wi restarts and next time i use neogamma and select load dvd the game loads and plays. wierd huh? but i cannot upgrade the wiikey fusion or get it to work the proper way.

    is neogamma causing all the trouble here ? how do you go about removing just some of the mods like neogamma and homebrew? i have read a lot of posts but not specific on how to remove parts of soft mod . i did not softmod this and don't know what steps or guide was used so i don't want to brick it trying to downgrade or virginizing it.
    any ideas or facts?
    thanks in advance guys

  2. #2
    forgot to mention that there is only a sticker on the dvd drive nothing on the chip . # is GND3GMHJN

  3. #3
    The only thing softmod wise that blocks the wiikey fusion is the wiigator.

    It is mostly mention here and how to go about fixing it:

    If everything goes black and white, it usually means your trying to run a softmod homebrew before you try using the hardware. Use the hardware (that would be the wii channel) first.

    PS: Don't post your wiikey serial, or be prepared to NOT be able to update your wiikey EVER again (somebody will end up registering it to thier email and not yours). Sugest you go back and delete it from the post.

  4. #4
    Senior Member
    Join Date
    Mar 2009
    If you are referring to the cMIOS stopping the fusion from working, the get NUS Downloader, check the box that says "Pack as wad" and download the latest version of the MIOS. In the downloaded folder you will fine the MIOS wad, install that with wad manager. That will overwrite the cMIOS with a stock MIOS.
    Last edited by Stomp_442; 03-21-2011 at 09:20 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts