Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: successful hack but can't play games - advice needed

  1. #1

    successful hack but can't play games - advice needed

    Not so Successful Hack
    can't change the title of the thread

    HI i not technical and it took a long time for me to build up the courage to attempt a softmod. I used the softmod guide for any wii, with the lego pwns hack for v4.3e. i followed the guide, asked alot of questions on a site, had live support going on, followed step by step guides, with great video tuts as well. I installed everything, and the wii worked fine, the HBC was fine too. I made sure that updates were blocked, and it was disconnected from the wii (removed the settings)

    I then used imgburn to burn donkey kong to disc, because i don't have an HD to put games on. I used the backup disk channel to play the game, it loaded and my son played the game for about 10/15mins. Then i turned off the wii (as it was bedtime for my son). the next day he wanted to play an original, it said that it needed to update, i made sure that it couldn't access the internet, and because there was no other option i clicked on the game to update, it said it was done, the wii worked, original game worked fine.

    I then went to play the burned game again, and it went to a black screen, i asked advice, was told to change the discs to dvd-r, did that, tried it again, tried a different game, and it still would not load. I left it because the wii was fine, not bricked. A few days later, i asked for advice, was told to reinstall the wads and rpriiloader and make sure that the updates, and other things were either enabled/disabled in the priiloader, checked it was all fine, tried a game, and it wouldn't work.

    this is now attempt number 3 after about 4months, no updates have been done, i can still access the HBC, and i have downloaded wiiflow to sd card, and wanted to use a flashdrive to test it out. I formatted the flashdrive with WBFS manager, loaded the game to it, put it in the bottom/outer usb slot of the wii, loaded the wiiflow via the HBC, and it just shows me a black screen with and image of where to put the USB. I was then told to try Mighty Loader, i tried that and got an error message "Error; i can't load ios249 (ret = -6)" (i think thats what the ios number was).

    So guys i am just after a bit of help/advice or any ideas of what i can try next.

    Thanks
    Last edited by v27; 03-26-2011 at 11:17 AM.

  2. #2
    New Member bubba949's Avatar
    Join Date
    Jul 2010
    Location
    UK, Leeds
    Posts
    347
    Post a sys check so we can see whats going on under the hood so to speak... Theres a guide here on how to do that if you dont know already.
    Want a Userbar? Look here

    <-- Hit thanks if i helped in some way.

  3. #3
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    More than likely you don't have stubbed cIOS slots due to your update. More than likely you have to re-hack your Wii to some extent. Post a sys check as Bubba suggested.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  4. #4
    [SPOILER]sysCheck v2.1.0b7 by Double_A
    ...runs on IOS58 (rev 6176).

    Region: PAL
    System Menu 4.3E (v514)
    Homebrew Channel 1.0.8 running on IOS58
    Hollywood v0x11
    Console ID:
    Boot2 v4
    Found 120 titles.
    Found 51 IOS on this console. 8 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 1032): No Patches
    IOS20 (rev 54321): Trucha Bug
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 54321): Trucha Bug
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 54321): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5662): No Patches
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 54321): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS202[60] (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS222 (rev 65280): Stub
    IOS223 (rev 65280): Stub
    IOS224[37] (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS247 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS248 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS249 (rev 65280): Stub
    IOS250 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v65535

    Report generated on 2011/03/26.
    [/SPOILER]


    As suggested i have run a system check, no idea what any of it means.

  5. #5
    New Member M3RK's Avatar
    Join Date
    Feb 2011
    Location
    all around you
    Posts
    443
    You need to resoftmod ,you have a lot of stubs on there,that shouldnt be stubs! namely 222,223 and 249,somethings gone wrong somewhere.use the softmod ANY wii guide from the beginning and read carefully.

    EDIt you should change the thread title to unsuccesful hack
    Last edited by M3RK; 03-26-2011 at 10:59 AM.


  6. #6
    i gathered that something had gone wrong, which is why im on here asking for help, lol. When i started i did read it fully, carefully, slowly, and took my time, made sure that i did everything step by step.

    how can i redo from the beginning when it already has everything (apart from whatevers making it not work) installed. do those ios's occur at a certain point on hacking, can i just redo from the hbc installation?

  7. #7
    New Member Swiizard's Avatar
    Join Date
    Feb 2010
    Location
    Netherlands, not Holland
    Posts
    116
    They will just override it. For the other two questions I do not know.

  8. #8
    New Member M3RK's Avatar
    Join Date
    Feb 2011
    Location
    all around you
    Posts
    443
    listen to swiizard (and me lol!) It wont hurt you to resoftmod like swiizard said it just overwrites everything,and if stuff is wrong it gets overwritten
    Make sure you follow it correctly and if you get stuck just ask
    Do it ALL from the beginning!


  9. #9
    just an update....

    i managed to SUCCESSFULLY do it.

    it took a while, i went through it again, and i think i found out where my problem was, i might of missed the step of veryifying the checksums on the pc, it was before xmas when i did it and couldn't quite remember if i did that part, but got through it, then had a little issue with priiloader not finding any hacks, so i redownloaded the files again, and tried it again and it worked, managed to play two games so far on my crappy technika 1gb flash, will eventually buy a bigger one, but for the moment it works fine, and if it continues to work fine then i might invest in a hdd.

    so thanks guys and thanks to the guys that were chatting and helping me on the live chat, sorry i can't remember your names, but cheers.

  10. #10
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,069
    You didnt give us all of the info in chat. I am glade to see you got it worked out though!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •