Results 1 to 3 of 3

Thread: Please Help! with a few issues.

  1. #1

    Please Help! with a few issues.

    ok, so i know you guys know about the black screen issues, but i think mine goes a bit deeper, so bear with me. i purchased a used wii, and found out to my surprised that it was hacked. i got myself three games, red steel 2, monster hunter 3, and sin and punishment all brand new. red steel 2 worked, but when i tryed the other two, i just got a black screen and my wiimote turned off, and none of the buttons worked. booted off my wii, and made sure that at least red steel was working, which it is. i decided to reformat the memory. to which helped me in nothing other than getting rid of the homebrew channel and geo- hack thing. the hack is still on, as i can get to a safemenu. should i try to put back on the hacks? if so how? if not does anyone have some kind of solution to this problem? oh my firmware is 4.2u for the record. please help! thank you in advanced.

  2. #2
    You can follow the softmod any wii guide and it will work fine. If you are saying that you are now stuck at the recovery menu then it's more complicated. Please clarify and I will move your post accordingly.
    Damn I suck!!!!

  3. #3
    i am not stuck at the recovery menu. i can get to the normal wii menu just fine. thanks for pointing me in a direction. but i hope i can figure out from there.

    edit: thanks, that did the trick.
    Last edited by solidbox; 03-21-2011 at 06:17 AM. Reason: fixed problem

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •