Results 1 to 10 of 10

Thread: Lost network connection during patchmii install- will not restart...suggestions?

  1. #1

    Lost network connection during patchmii install- will not restart...suggestions?

    Hey all,
    Been trying to get DVD capability on my Wii w/ MODchip. All was going well and I was installing the patchmii_core, at which point during the install I lost my network connection.

    Now when I attempt to restart the install, it runs through, 'Initializing network.....' then just dumps back to the Homebrew Channel.

    Forum posts are very thin when it comes to patchmii info, so was hoping that somebody with expertise/experience could lend a hand.

    Thanks!

  2. #2
    reset your internet connection, and remove all other sources, and try it might work.

  3. #3
    Thanks for the quick reply! Ive actually tried connecting to an entirely different (and reliable) unsecured access point. Also reset cable modem, router, etc... Odd thing is that patchmii notify that there was a network error (unlike any other .dol which will). It simply dumps me straight out and back to HBC.

    Thanks Admiral. I've noticed in all other posts you're usually the first to pony up solutions.

  4. #4
    well this has happened to me, and Anyregion changer, it gave me a error and booted me back, did you accept both Policys?

  5. #5
    I wasn't prompted to accept any policies as far as patchmii or AnyRegion changer is concerned. Are you referring to something else?

    I just fired up cIOS rev05 Clone Installer - patchmii port v1 and did receive a connection with it. It begins downloading , continues to here:

    Content 3/15 ID: 00000002

    From here I receive an HTTP error request, where it dumps back to HBC shortly after.

    Seems like it's attempting to reference an invalid request from a server on the internet. Broken connection, maybe? Or am I missing something?

    Thx again Admiral.

  6. #6
    24 connect/wifi internet

  7. #7
    yeah those have been accepted.

  8. #8
    ouch... and this didnt brick the wii?

  9. #9
    is there a solution? beacus i have a wii that does it all the time.
    the message i get is:
    "tcp_connect timeout
    error making http request
    request: http://nus.cdn.shop.wii.com/css/down...100000004/cstk
    ret: 0
    get_nus_object(cetk) returned -1, ticketsize = 0
    bad tik signature!"

    somebody knows what to do?

  10. #10
    I had the same problem and fixed it by running the "Wii system channels updater" and updating the shop channel then going into the Wii system menu and doing the "Agreement/contact" again.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •