Results 1 to 3 of 3

Thread: HELP: boot.dol found, but can"t get passed "Press 1 to continue"

  1. #1

    HELP: boot.dol found, but can"t get passed "Press 1 to continue"

    I had the USB loader GX working fine for a year, but when I tried to update to ver 2, I did something and killed my softmod.
    When I try to install the USB loader again, I get a message that I don't have the unstubbed cIOS 224 v4 or 249 v9. It also tells me that I probably took an update to v. 4.2 (which I didn't. My ver. is still 3.2E), and that I should go figure out how to get some cios action going on my wii.

    As I still have the HBC and priiloader installed, I tried to run the Multy Mod Manager MMM. This will load up to the stage where I see the name of the MMM at the top of the screen, but then freezes and nothing happens. So I can't install Hackmii this way.

    I therefore opted for bannerbomb. boot.dol starts the hakmii installer to the point where I can see "press 1 to continue", but nothing happens when I press 1, and the wii freezes here too.

    Any other ideas that I can try?

  2. #2
    Problem solved!
    For anyone with the same problem, this is what I did: After failing with all the options in the softmod guides, I went back and installed the twilight hack. This got me back on my feet, and enabled me complete the "softmod any wii" guide and restore everything to working order.

  3. #3
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Puerto Rico. Sexyness: 2376
    Glad you got everything sorted. Thread closed


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts