Results 1 to 3 of 3

Thread: Interesting issue with Mac and ISO backups and PC WBFS manager

  1. #1

    Interesting issue with Mac and ISO backups and PC WBFS manager

    I have a disc that is badly scratched (I have 3 kids) and downloaded a backup from a known wii-iso site using a Mac with OS 10.4.11 (PowerPC G5, non-Intel).

    After I downloaded the torrent (backup) I used Stuffit to open the first RAR file (which was in multiple parts) which extracted them all into a single ISO file.

    After I had the ISO file, I used Toast to burn the ISO file as DATA on a DVD-R. I then moved the DVD to my wife's laptop running Windows 7 64-bit and moved the ISO file to her desktop. Installed WBFS Manager for Windows, connected the portable HD that is already setup (and running other backups that I was able to dump from my own physical copies) and copied over the ISO file from the desktop to the HD.

    Everything appears ok. The games name even shows up and everything seams to recognize it fine.

    I connect the drive back up to the WII and using configurable USB loader I select the game (hear the game music) and hit play.

    At first I see the connect a numchuck message and screen... then a screen showing me what controllers I can use with the game... then the screen goes BLANK and the controllers turn off!

    I have had plenty of luck copying my physical games but have NEVER had any luck downloading backups when my physical disc's are damaged and cannot be read or copied.


  2. #2
    Keep in mind what I said in my PM for future posts. You could eliminate the mac to PC transfer and see if that makes a difference. Sounds like a bad install of the game. Delete and try again. Read the blackscreen guide in the general homebrew and hack issues section for more ideas on what to try.
    Damn I suck!!!!

  3. #3
    I understand. Thanks Krank for the heads up!

    Regarding the issue... I just eliminated the Mac all together and tried everything on my wife's PC laptop and wouldn't you know it... Everything worked!!

    I've never had luck on the Mac, but I'm just happy I was able to get it to work. Why the issue? Who knows, but I can tell on the PC that the file after it downloads decompresses itself whereas on the Mac I had to use Unarchiver and I think that was the issue.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts