Results 1 to 2 of 2

Thread: Problem installing cIOS on 4.3U / no patched IOS?

  1. #1
    New Member
    Join Date
    Nov 2008
    Thanked 0 Times in 0 Posts

    Problem installing cIOS on 4.3U / no patched IOS?

    First of all, please forgive me if I have posted in the wrong section. Homebrew/Hack Issues seems to be about the closest thing I could find to describe my problem.

    I have used MauiFrog's guide to softmod several systems for myself, friends and family members, most of which were 4.3U's. Tonight while trying to help a neighbor, I have run into a problem that I can't seem to figure out.

    Like most of the others, this is a 4.3U, so I used the Smash Stack exploit to load HackMii and then in turn install HBC & BootMii (as IOS254, boot2 not available). Everything works fine up to this point.

    Then, I fire up Multi Mod Manager 13.4 to install my cIOS's, and thats when things go downhill. I try to install and patch Ios36 (with IOS58 loaded like it was to install HBC & BootMii), but it fails. I even downloaded fresh copies of the three wads the process calls (IOS15-64-v257, IOS36-64-v3608, & IOS15-64-v1032) and placed them in the root of my SD. IOS15-64-v1032 and IOS36-64-v3608 will install fine, but the process errors out in the middle on IOS15-64-v257 with a "Title (-1035)" error. I think a few times I also saw -2011 errors. I have even tried using Wad Manager 1.5 to manually install these three wads with the same result.

    Since IOS36 acted like it installed, I try to load it and use it to install the other common cIOS's like 249, 222, etc. But each fails. Every cIOS I try to install with IOS58 loaded also fails. If I try to reinstall IOS58, it also fails. I'm kind of at an impasse. Syscheck shows that I have NO patched IOS's installed (even though I used 58 to install HBC & BootMii and 36 supposedly installed from the wad as well). I even went back a couple of times and started from scratch reinstalling HBC & BootMii with the same results.

    Since I have several Nand's and Keys saved back, I considered building a replacement flash with Betwiin, but really dread it since it isn't my Wii and I hate to run the risk of bricking it. Saving that back as a last resort.

    I was hoping someone a little more in the know could look over my syscheck.csv and hopefully shed some light on my problem. Hopefully its just something obvious I'm missing.

    Thanks a million in advance!

    sysCheck v2.1.0b6 by Double_A
    ...runs on IOS58 (rev 6176).
    Region: NTSC-U
    System Menu 4.3U (v513)
    Homebrew Channel 1.0.8 running on IOS58
    Hollywood v0x21
    Console ID: 89504186
    Boot2 v4
    Found 62 titles.
    Found 46 IOS on this console. 17 of them are stub.
    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 3608): No Patches
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 6400): Stub
    IOS61 (rev 5662): No Patches
    IOS70 (rev 6912): Stub
    IOS80 (rev 6944): No Patches
    IOS222 (rev 65280): Stub
    IOS223 (rev 65280): Stub
    IOS249 (rev 65280): Stub
    IOS250 (rev 65280): Stub
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10
    Report generated on 2011/03/07.

  2. #2
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Thanked 4,320 Times in 2,128 Posts
    Blog Entries
    You are not even close to following that section properly. Start again and please read the guide carefully. Ask all questions in the guide if you still need help.
    Damn I suck!!!!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts