Results 1 to 4 of 4

Thread: Nyko wand sync issues

  1. #1

    Nyko wand sync issues

    Hey guys, I'm having an issue with my Nyko wands losing sync after starting some backups. I'm modded with drivekey and i use dvds for my backups, no usb loader. i just recently discovered this issue trying out Super Mario All-stars and WWE SvR 2011. As soon as the game starts loading the Nyko wand goes out, no sync/power. i can try resyncing, the lights flash and it assigns it to controller one and then immediately goes blank again. Nintendo wiimotes work fine. The Nyko wands work fine in other games and even in HBC. Just found these couple games so far that cause this. I realize the Nykos are third party and can be a lesser quality but they have worked fine with everything else so far. i can exit out of the problem games with an official wiimote, resync the Nyko wand and restart the game and it loses sync/power again. I have two Nyko wands and two Nintendo wiimotes and both Nykos misfire while both Nintendos work as usual. Sorry this got longer than i expected but wanted to explain it thoroughly. Any help or suggestions are greatly appreciated and i apologize if the answer is posted elsewhere. I've googled it and searched these forums and the closest thing i could find are issues syncing the Nyko wing with HBC. My wand works fine with HBC so not the same problem there. Thanks again in advance for any help

  2. #2


    i decided to go back through my backup collection with the Nyko wand to see if there is a pattern to which games it does not work with. So far it works with 64 games, 3 don't work at all, and 5 have a hiccup on startup but do eventually work.

    Does not work at all, power/sync go out as soon as the strap reminder screen appears and you can't re-sync until you exit the game

    -WWE SvR 2011 (Nyko wand DOES work with 2009 and 2010 versions)
    -Reload: Target Down
    -Super Mario All-Stars (this game does not allow re-sync until you reboot the wii and use the red buttons) Nyko wand works with all other Mario titles

    These games lose power/sync at the strap reminded screen but re-sync when hitting the A button and you can continue to playing the game

    -Monster Mayhem: Build and Battle
    -FarCry: Vengeance
    -Lord of the Rings: Aragorn's Quest
    -Harry Potter and the Deathly Hollows P.1

    as i said i still have bunch more to test but so far it doesn't seem to be a huge problem just an annoyance. its hard to believe i am the only one having this issue but again it doesn't seem to be affecting a large number of games. Thanks again if anyone has any suggestions

  3. #3
    thanks for the follow up. sucks because the Nyko has a nice design with bigger buttons but i guess you can't beat the real thing

  4. #4
    Ok, i did find a couple more wiimote issues. I haven't tried nearly all my games yet but i did find anomalies with a couple more titles and it affects both the Nyko and Nintendo controllers. Family Feud 2010 and Press Your Luck both cause all controllers to lose power/sync at the wristband reminder screen except the controller assigned as player one. This happens to all controllers regardless of brand and you can not get the controllers to resync with the wii until you exit the game back to the home screen. You can actually go to the wii menu/reset window and resync but if you choose to close and go back to the game the controllers go blank again.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts