Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Shopping Channel v20 = USBLoaderGX Black Screen!?!

  1. #1

    Unhappy Shopping Channel v20 = USBLoaderGX Black Screen!?!

    Hello everyone, I'm new to this forum and really hoping someone can help me!
    I'm on 4.2E.

    I managed to install everything necessary to use USBLoaderGX 2 months ago and today I decided it was about time I got the shopping channel up and running.

    I followed a simple tutorial on here which involved installing IOS56-64-v5662 and the Shopping Channel wad.
    It worked great! So I installed iplayer and the Opera browser, I went to play a game from usbloader and was hit with a black screen??
    Can anyone tell me what might have changed by installing those items that I can change back?

    I would really appreciate any feedback as I have been going mad all day trying to figure it out!

    Many thanks


  2. #2
    Installing the SC and IOS56 would have no effect on USB Loaders. Delete GX from your SD and reinstall. Run a syscheck and read it, make sure you have IOS249 installed.
    Damn I suck!!!!

  3. #3
    Hi thanks. I tried reinstallng GX, I also tried wiiflow and CFGloader, they all froze.
    I did try a burnt DVD and this worked from GX so would you say the problem could be with my usb drive? I did play around with it today trying to make 2 partitions but I have reformatted it since using wbfs.

  4. #4
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Behind you
    Quote Originally Posted by brob1 View Post
    but I have reformatted it since using wbfs.
    You are saying you also changed the format of your drive (I assume to FAT32 or NTFS), but you didn't think it was relevant?

    You probably have 249rev17, which won't work with anything but WBFS. You need to install a newer revision or (what I recommend) use another IOS like 222 to boot.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  5. #5
    I played with the drive but set it back to how it was (WBFS) and put the games back on in this format, so nothing is different to how it used to be.
    syscheck gave me this but it doesnt mean much to me:

    sysCheck v1.6.2 by Erik Spyder

    Region: PAL
    The system menu v482 is running under IOS61 (rev 5405)
    Hollywood v0x11
    Console ID: 80849760
    Boot2 v4
    Found 63 titles
    Found 26 IOS on this console
    Found 10 IOS Stubs on this console

    I'll look in to using 222, I still feel like a newbie though as most of this ios stuff goes over my head.

  6. #6
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Not much of a syscheck. There should be a lot more to it. 10 stubs seem to be a high number.

    Use this version of Syscheck and try again.

  7. #7
    yeah got a lot more info this time:

    sysCheck v2.0.1 by Double_A
    ...runs on IOS61 (rev 5405).

    Region: PAL
    System Menu 4.2E (v482)
    Hollywood v0x11
    Console ID: 80849760
    Boot2 v4

    Found 64 titles.
    Found 36 IOS on this console. 10 of them are stub.

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 778): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 269): No Patches
    IOS13 (rev 273): No Patches
    IOS14 (rev 520): No Patches
    IOS15 (rev 523): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 775): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 782): No Patches
    IOS22 (rev 1037): No Patches
    IOS28 (rev 1550): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3349): No Patches
    IOS33 (rev 3091): No Patches
    IOS34 (rev 3348): No Patches
    IOS35 (rev 3349): No Patches
    IOS36 (rev 3351): Trucha Bug
    IOS37 (rev 3869): No Patches
    IOS38 (rev 3867): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS53 (rev 5406): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5661): No Patches
    IOS60 (rev 6400): Stub
    IOS61 (rev 5405): No Patches
    IOS70 (rev 6687): No Patches
    IOS222 (rev 4): Trucha Bug
    IOS249 (rev 17): Trucha Bug
    IOS250 (rev 65535): Trucha Bug
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10

    Report generated on 2011/03/03.

  8. #8
    I told you to read your syscheck not post it. have 249.

    IOS249 (rev 17): Trucha Bug
    You followed a lacking guide to mod your Wii, follow the softmod any wii guide to re-mod. You are missing things you should have.
    Damn I suck!!!!

  9. #9
    ok thankyou. It was working for last the 2 months though?!?

  10. #10
    Indeed. You sure you tried it with Cfg? I would format the entire thing to FAT32 with the guide in my sig after re-modding your wii. You don't have to re-mod...just a suggestion.
    Damn I suck!!!!

Page 1 of 2 12 LastLast

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts