Results 1 to 6 of 6

Thread: Black on startup after install IOS249

  1. #1

    Black on startup after install IOS249

    I tried to hack my wii and was about to install IOS249 so I could run USBloader GX, but when I did the screen froze and when I rebooted, the system menu didn't want to show up. I rebooted and pushed the reset button to return to Preloader. I can access Homebrew channel from there. (although this isn't the original Home Brewchannel because after installing cioscorp it turned upside down and I deleted the homebrew channel to install it again, just to find out that because of the cioscorp v3.3 it can't find vulnerable IOS..) I've been searching for quite a while now and can't seem to find anything that works.

    I've tried to delete the ios249 or update it in different apps. I tried to delete it with MMM, but no luck. It's stuck there.
    IOS249 version: v.65280 (STUB)

    My wii is 3.2e downgraded from 3.4e.
    I was thinking about using the nand back up file I made before this happened, but can't seem to get the bootmii to work with this "temporary" homebrew channel I got installed.

  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Follow softmod any wii mauifrog

  3. #3
    Quote Originally Posted by Cile View Post
    Follow softmod any wii mauifrog
    I can't see how that could solve my problems?

  4. #4
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Behind you
    Quote Originally Posted by mmmkp View Post
    I can't see how that could solve my problems?
    That doesn't really matter, since it will still fix them.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  5. #5
    I tried the guide and I got the new Homebrew channel, but then on a restart I can't load it from Preloader. It says "Error autobooting HBC. maybe title not installed." Which is rubbish I know it worked before. That leaves me with only the preloader. But I know I installed the HBC on another ios than it normally install in can that be the problem?

  6. #6
    Never mind! I found a solution to my problem by using this guide:
    I was able to return to Homebrew Channel and proceed with mauifrog's guide
    Thanks for the answers!

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts